Jump to content

Search the Community

Showing results for tags 'spider v20'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 6 results

  1. I’ve been looking forward to buy spider V20 mk2 and I saw there is no aux input. Can i play backing track via usb ?
  2. Hi fellas. My name is Alan. I own a Spider v20 Mk II amp. It's a really good practice amp for home use. Great clean, blues, rock and metal presets. I bought a Cry Baby Wah Wah and I can't use it with this amp. When I connect the pedal and select any present with overdrive or gain it produces a lot of noise even without activating the effect. I can't play 'cause the background noise is annoying. Are Wah Wah compatible with this amp? I know the problem is not my guitar. It has good hambuckers. With the Insane preset with all the gain and volume up it makes zero background noise. Any advice or tips? Best regards! Alan
  3. Guys, there is a serious problem giving me troubles. I own a Spider V20 Amp that runs perfectly. I can connect the amp to my Win10 PC and I can use Spider V remote e.g. This works smooth. I managed to use the amp for recording via Cubase 11 LE AI. As I started the software Cubase asked me, if I'd like to use Spider V ASIO as audio in device. The problemstarted 3 weeks ago up as I opened Cubase 11 LE AI. The software does neigher show an audio connection to the amp nor does it use the Spider V ASIO. The only audio in I can choose is the Mic of the laptop. There is no Spider V ASIO in the dropdown menu in studio settings. I only can choose the generic ASIO which is connected to the Mic as Audio In. I installed the Spider V Drivers several times. No effect. Starting up cubase, then disconnecting the amp and reconnecting it doesn't show any effect. I think the main problem is, the the Spider ASIO isn't recognized or loaded by cubase somehow. Is there a way to check, if the Spider ASIO Driver is installed properly? Or are there any other suggestions how to solve this problem?
  4. I've recently bought Spider V20. Everything works fine except switching cabinets in line 6 spider remote PC app. While switching cabinets the sound remains the same. It happens while I'm playing through Amp speaker and also via headphones. My V20 is running the 2.0 version software and remote PC app 1.03. Did anyone have similar problem? Any ideas? Thanks!
  5. Spider v20. Preset knob problem. Lost settings. Clean-Chime-Crunch-Chunk ..... not match Spider V Remote. FX2 and FX3, press the Save button - no result. HELP me!!
  6. I've been trying for about 2 days to no success. I followed all the steps on the Cubase Help site that and set the driver to the spider and the inputs to the spider as well but when I press record nothing happens. Can someone please help set me up? I have no idea how to record my amp on Cubase Le
×
×
  • Create New...