Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'tap tempo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. Hey there, I was rediscovering POD Farm over the weekend when I decided to replicate my studio gear as close as possible, just for fun. I had a great time tweaking sims and managed to get a very close version of my current rig. I set up 4 different presets in a SetList (AC30, Citrus, BigBottom, Insane) and programmed the FBV to switch between them and also to control the effects in each preset. I hit a problem when I was trying to set a global tempo for the delays. Case in point, I have a song that has a short solo, then goes to a clean break, a quick heavy riff and finally to the big solo, and I have to run thru 3 different presets. So I start with my main rhythm (BigBottom) and right before the short solo I tap the tempo in and hit the Digital Delay in the chain. As soon as that solo ends I have to switch to the AC30 and hit the Analog Delay, but the Tempo is lost! I have no time to tap it in again and if I do so while playing the changes in phase is audible. It's a cool effect, but not what I'm going for. Then it gets even harder when the clean break ends, as I switch back to the BigBottom for the quick setup riff and then to the Insane for the solo, with Digital Delay, and the Tempo is lost again. What am I doing wrong? Does the Tap Tempo in POD Farm only work per preset? Is there a Global function I can configure so if it's sync'd to say 100bpm it keeps that value between preset changes?
  2. Paul_XT

    POD HD problems

    Hi Guys I'm a first time poster here, but have used Line 6 products for countless years. I've always found them to be great products and a great company. I first started off with a Flextone III, then progressed to the POD XT, Pod XT Pro, Variax 600, Pod HD500, Pod HD500X and most recently the James Tyler Variax. When I purchased my Pod HD500, I found that after a little while the switches started to become a little unresponsive. I was gigging this unit week in week out, and so when the HD500X came along I jumped ship knowing that it featured better switches. The HD500X had been solid until a couple of weeks ago where the tap tempo would randomly flash (without me touching it) then rapidly flash before kicking into tuner mode. This was incredibly frustrating, especially when performing or recording..... I called Line 6 and said that since I'm in Nuneaton, could I drop it off to their place in Rugby (20 mins away at most). I was told that it had to go back to the place of purchase (in Derby). I said that I needed it looking at as I have a ton of gigs and it provides my main income. I was happy to pay whatever it costed to get it fixed there and then, but they told me that they couldn't do this. I spoke to the shop where I purchased it, and they contacted Line 6 on the 22nd May to organise a return. They said as long as I had a returns number I could drop it over to save me a trip to Derby. I'm still waiting for a returns number...... I appreciate Line 6 are a busy company, but to put this in perspective, the drummer from my band cracked a Sabian cymbal on Monday nights gig. He called up Westside Distribution on Tuesday morning and had a replacement arrive the following day at the venue we were playing at. I realise I'm not a famous guitarist, and certainly don't deserve priority, but I use the pod 6 times a week in a professional capacity. I have over 250 gigs this year and use it at least twice a week for recording sessions for various clients and companies. I'm really happy with the tones I can get from a POD, I just wish the customer service could be a little better. Rant over Cheers Paul
  3. Samrix

    Midi Clock Sync?

    I was just wondering if was possible to Sync my POD HD 500x's tap tempo speed with my DAW's (ableton) midi clock, when it is plugged into my computer.
  4. HI there I own an X3 Live. -Can the X3 patches/sounds/ I have made on my X3 be imported into the HD? -Does it have bass cabs and amps? -Does the looper allow for tap tempo? -Can looper do 2 loops in separate channels on the HD like the boos loopers or would can only overdub multiple loops on same channel? Thanks Seb
×
×
  • Create New...