Jump to content

Search the Community

Showing results for tags 'transient'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hello, I have not typical situation I want to help my friend who has md20 stage scape. He is totally not computer guy, he hates computers and computers hate him :) Believe me he even doesn't know too much what Google is, and he doesn't speak English :) And my friend lives 500 km from me, so I can't see his "Stage scape", so I try to help but I'm really in the dark. Maybe you could help, please very much. The problem is: he records mainly drums, and all his records have most transients equal 0db - it's not distorted (over load) but transients look like they are cut, like there is some limiter applied. And we want to record without that effect. So I told my friend to decrease all preamps/input about half of full. But the problem is still the same. I'm not sure how to turn off that effect, and exactly what is this? Limiter or something else? I read in manual about something called "Auto trim". I suppose it could be the reason. But actually in manual I can't find information if that "auto trim" is turned on by default or turned off? I suppose my friend had not turned on any function, because as I told he is moron in those type of gear. So I suppose it is turned on by default. But could you say what is this (is it really that "auto trim" or not?) and how to turn it off? Please help us. For any help great thanks in advance. Maybe you could give some step by step instruction with photos. We would be very appreciate. Best Regards, Wojtek
  2. Hi This is my first post on this forum, so I hope I am posting in the right place. I recently purchased the Pod HD500x. I used to play on the Boss GT-10 to a Fender HRD, and on other occasions to some other tube amps through pedals. My issue is this: My POD HD500X seems to have a transient spike issue. What i mean by that is, when I play a note, the initial sound (including, but not restricted to, the pick attack) sounds much louder (though not distorting) than the remaining part of the note. I have tried to vary my picking style, but even a softly picked note produces a spike. I noticed this even when I listen to the dry signal with no amps or effects (on a much smaller scale, of course). I have tried it both with high output humbuckers and low output single coils. The initial spike is still there. I've noticed that It is more pronounced on the higher frets. The only way around this for me right now, is to crank the gain/drive up on the amp sims. I am running direct to the PA when using the POD. Does anyone who has used the 500 or the 500x have this issue? Please help, as I want to return this if it is a problem with the A/D converter. Thank You coolwhip
×
×
  • Create New...