Jump to content

Search the Community

Showing results for tags 'ux2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 226 results

  1. i tried to follow the tutorial on youtube : https://www.youtube.com/watch?v=OIeJjy9Ruro&t=184s&ab_channel=Line6Support But at 6 minutes when he showed what could happen , it did not show what i was experiencing . my clip light weren't going back and forth And my light meters did not light up . nothing was lighting up despite following the tutorial to this point . I tried to reinstall pod farm and the drivers multiple times but it did not work. (but i guess there is an issue with the drivers ) If anyone can help me i will be very thankfull
  2. Does anybody know if the UX2 works on iPhone or iPad using a lightning-to-usb-adapter? Is the interface recognized? Can you record in GarageBand with it?
  3. Line 6 monkey downloads driver but after it is installed, device is still blinking red lamps meaning it can't be used and it is not detected as valid output. When I starting monkey again it show that driver not installed. 5th time in a row it fakes installations, and shows driver is not installed. Every time drivers says that all ok continue, finish.
  4. Hello, I have a question for the more experienced users of POD Farm 2.5. I use the UX2 sound card and the related Pod Farm 2.5 software in standalone mode. I would like to get the following: If I connected guitar and microphone and the guitar is on tone A and the microphone on tone B and I wanted the tone A of the guitar to come out only from the S / PDIF output without going to the final recording output, while the Tone B of the microphone went to the final output is it possible? Can it be done without the two tones mixing and clashing? Basically what I need is to get the guitar tone out without going to the final outputs (I thought I would do it via the S / PDIF output) and only the B tone of the microphone must go to the final recording or monitoring output. What settings should I have in POD Farm's mixer to do this? Thanks so much to those who will be able to help me! Gil72
  5. Hey! So I've been dealing with this issue for seriously a year or two, but it's gotten insane the past couple months where it's every single time I start up my computer. Needed to finally make a topic since it's never been described exactly like this for me. Here is a video link to see what's happening: (If there's a more preferred way to share this just let me know please) Dropbox Link for UX2 Hiss Video I will need to unplug and replug my interface in for an unknown amount of times before the issue resolves itself. Sometimes it breaks the driver and I reinstall the UX2 drivers to get rid of the blinking red lights and it works again for the time I have my computer booted up. The noises vary but are similar. Some high pitched, some with a rhythmic pulse like it could be the power source, I have a battery backup surge protector everything runs through. Others sound like a High-Pass is on it, and some are bassy. Never know what you're going to turn the monitors on for and hear. I've tried switching the ports I've plugged into, taking every other plug of my UX2 out and replugged them in with varying orders, turning knobs while having it plugged in and out, etc. I have Mackey MR5s if that gives any help somehow. And I have attached an HTML and TXT file for my CPU info from CPU-Z KYLE-NZXT-DESKT.html KYLE-NZXT-DESKT.txt
  6. I have my microphone and guitar setup and outputting sound through my ux2 and I want to be able to listen to the audio from pod farm while also being able to hear my computer, I'm using a 3.5 to 1/4 adapter through the phones input but I can only hear audio from the ux2 and not anything else on my computer. If possible I really only want to hear my guitar and sounds from my computer such as youtube and not my microphone at the same time but if not that is alright.
  7. Hello! I have a UX2 bundled with Pod Farm2 and I purchased all the Packs (which I love and used all these years!) but I want to try the Helix Native deal, Question#1: if I pay for the upgrade to Helix Native option, will I still be able to use Pod Farm2 whenever I want? Also, Question#2: I have changed computers through the years and the ux2/pod farm license only allows me one or 2 more computer ID changes, to avoid this situation and keep my pod farm and purchased packs what should I do, buy the actual, full pod farm2 in Line6 website and re-install it? Will I still have a limit on switching computers? If I do buy a full grade pod farm2 will I be able to use the packs that I previously purchased? (same account). Thanks in advance for your kind answers.
  8. hi, I updated drivers of Line6 UX2 and everything seems to work fine but whenever I hit the play button or try to record something I hear a tiny continuos 'beeeeeeep' on my phones that only stops if I close the application (i.e. garageband, youtube, spotify). I don't know if I need to change my phones or if the phones output is dirty and need some cleaning, and if it does... how do I clean it up?, I need that 'beeeeep' to stop for the sake of my mixes and any audio reproduction of any kind and any application in my computer that uses UX2 as 'default' audio output. Can someone help me with these please?, maybe a Line6 expert or someone that went through something similar and solved it?. thanks!!
  9. I updated my Mac (iMac) and Mac OSX to Catalina and my KB37 interface stopped working, Tried a UX2 and same result -- flashing clipping (red) lights indicating drivers not loading. Tech support told me it was a security issue but instructions could have been clearer, so posting them here in the hope they will be useful. 1. Install driver package and restart computer. 2. Go to System Preferences and then Security & Privacy 3. Go to the General tab and look for "Some System Software was blocked from loading" 4. Unlock (so type in password) and click on Allow 5 Select Line 6 checkbox I was told that you should not wait to long (less than 15 minutes) after the restart to do the security setting. Hope this helps.
  10. Was unable to activate certain tone things that i can usually use so i went into preferences and enabled the ux2 in hardware and in midi and now i get no input and nothing after a pc restart. how do i fix this?
  11. Hi there! About 5 years ago I purchased the UX2 audio interface along with PodFarm 2.5 with the metal shop pack. It has been a great experience but then I saw that there is a possibility to buy Helix Native. From what I understand, it's pretty much a modern & way more clear sounding PodFarm that's built in the Helix products. I have been thinking to upgrade to Helix Native but I am not sure whether it's going to work well (if at all) on the UX2 given that it's a pretty old device. Helix products cost a lot more than the UX2 and it seems like there should be a catch if I try to use it this way. If it's possible to run Helix Native using a UX properly, how different would it be than to use a Helix rack? I assume that the output quality is different, but other than that, will it affect the recording quality as well? If I record something with Helix Native using a Helix rack and then record the same thing using a UX2 with Helix Native, how different will the final product sound? I would like to know the limitations and differences, if any of you can point them out. Maybe I should just buy a Helix rack or multi-effect instead of a software upgrade alone. Also, is it a stand alone software like PodFarm 2.5 or is it just an addition to the DAW? Thanks a lot! PS: I know that I can demo it for free for 2 weeks before buying but I also didn't want to start the demo only to find out that it doesn't work at all on the UX2.
  12. Hi, I've had the UX2 for a while and really like it. I've used it to stream and record guitar for some time, though always used a USB mic for commentary. I wanted to upgrade so have bought an XLR mic that I wish to use through the UX2 interface. However, I can have my streaming software (OBS) record the UX2 so that it captures both the guitar and mic, so that's no issue. The issue is that I cannot monitor just the guitar, while streaming/recording the mic audio. Is there a way to just mintor guitar, while capturing the mic audio also? Thanks
  13. Hey guys. I've had my Pod Farm UX2 for about five years at this point and I've recently switched over from my Windows laptop to a new MacBook Pro with OSX Catalina. I was able to download the Pod Farm 2 program and I installed the Line 6 Audio-Midi Driver 7.6.8 via the Website (as Line6 Monkey doesn't work on Catalina), but neither the license manager nor the Line 6 Audio-MIDI Devices in System Preferences are recognizing anything and the UX2 is blinking red. What should I do?
  14. Trying to help my son record some music during this lockdown. Dusted off my UX2 and hooking it up to his macbook air. So many issues. Finally got drivers installed, switched audio input in settings to UX2... switched audio input in garageband to ux2. But I can't get keyboard sounds to record. Using quarter-inch cable out of keyboard into UX2. Then USB into mac. I've tried multiple 1/4" cables, so that's not the issue. I know USB works because garageband knows the UX2 is plugged in. I created a "real instrument" track-- but whether I plug audio cable into instrument port, or into line inputs 1 or 2, no matter how loudly I pound on the keyboard, the meters on the UX2 don't budge, and there's no audio recorded on garageband. Coming out of keyboard's line output. Have also tried headphone output. Neither work. Any suggestions?
  15. Hi, I am plugging my mic (a TASCAM TM-80) into my Tone Port UX2 but it's not picking it up. Any troubleshooting tips welcome.
  16. I'm driving myself nuts here. I'm recording voiceovers. I have a physical hardware setup which is great (big and heavy), but I'm trying to integrate everything into my HP Spectre Tablet and UX2 so if I have to take it on the road, no problem! So standalone Podfarm is great, I can throw a noise gate and compressor on there and when I speak, it comes back through the headphones on the UX2 (wet) with zero latency, and sounds great. But attempting to record it inside the computer has been a nightmare. I've had to check out new daws and learn how to load Podfarm as a plugin, and it always has too much latency. I've tried Reaper and adjusting the settings to be the lowest latency. It's still too slow and sounds horrible in the headphones to the point where I can't tell the quality of the recording. It seems the only practical and reliable way of recording my vocals will be to just use a headphone splitter and record into an audio recorder like a Sony PCM-d50/ ZoomH1n. This seems like a shame since there should be a way to capture the sound that's inside the computer, but it always seems to conflict with the soundcard to record "what you hear" using audacity. It introduces clicks and static. I've heard of a technique where you can have a track in Reaper that's a "monitor" track and the record track is muted. But, this doesn't help because even when just monitoring the input when Reaper is running, it has the latency issue. I really really wish podfarm had a simple record button in it's standalone iteration. Has anyone had latency issues when recording vocals or figured this out? Thanks
  17. I am trying to get my line 6 monkey to install the driver updates, but they aren't working. they download but the launch window for installing them always fails to pop up and then it sends me to their website for a launcher, but I cant find it. (sorry if this makes little sense, im not used to this kind of stuff for my gear) what can I do to get my drivers up to date for my gear??
  18. Hello, I have been using the toneport ux2 for a while to connect my studio monitors to my pc and had no problems with it. Recently i bought a xlr microphone and connected it. It was all good untill I shut down my computer. When I turned on my computer it didnt work. The fix I found was changing the inputs & recording to another one and then swapping it back in the Line 6 Audio-MIDI devices program and changing the default format in the settings of the audio interface. The problem switches between the mic not working at all or producing a very loud white noise. I already updated all my drivers and checked the cables / connections, it is a software based problem. Does anyone know a fix for this because it is pretty annoying changing around the settings every time I want to use the microphone.
  19. I've got a dual boot machine, with 2 installs of W10 on separate drives, on the new install on my second drive, when Hyper-V is activated in the windows feature, the system will not detect the UX2 device. The strange thing is hyper-V is activated in the other install and the UX2 works just fine, does anyone know what setting could be different between the two systems that allows it to work on one system, but not the other?
  20. I have been battling with this thing for two days. I’ve been trying to get support by calling the support lines but absolutely nobody has picked up. I’m really frustrated because I just want to record something with good quality. So here’s the problem. I plugged in my pod studio ux2, followed the instructions to download podfarm, but it didn’t recognize the interface that I plugged in. Plus, when I plug in my interface, it does nothing. It doesn’t turn on, it doesn’t do anything. PLUS, when I went into the license monkey and tried to update everything, but it failed to update and sent me to a website where it claimed that it would have all of the updates available so that I could download it manually, but NOTHING WAS THERE. I’m fairly new to this sort of thing and I don’t know what I’m doing so this is extremely frustrating. AAAAAH HELP PLEASE.
  21. Is the FBV Longboard compatible with the UX2? The manual seems to be speaking of a simple on/off switch. But I got this Longboard and it would really be nice I could use it for something.
  22. I wanted to know if I can connect my ANALOG OUTS (Left/Right) of the UX2 to the IN of the compressor and the OUT of the compressor to the LINE IN (Left/Right) of UX2 at the back? Would this configuration work for using the compressor?
  23. Just got the UX2 and wanted to know if I can download the HD Metal tone pack. Is it compatible?
  24. Hi I bought the power effect plugins for the ux1, sadly it broke, and made my life sad so i bought an ux2. Now i cant get the plugin to work on the ux2. Do i hafto rebuy it for ux2? Cus that would suck a lot. Thanks for the future help! Have a wonderful day.
  25. Hello There, Since I own a UX2 and have almost all the pod farm packs, I bought an Fbv Express MKII, registered it, ran the monkey and installed the fbv control software, then did just as the old line 6 tutorial video says, but nothing happens, loaded the pod farm preset, nothing happens, changed the commands to MIDI CC but nothing happens, I have selected the tones that I like, clicked ''learn MIDI'' on each one, pressed the buttons after and nothing happens, can't have access to the tones that I have ''assigned'' to B,C or D, tried assigning the arrows for playlist and tones Iike in the videos, and Button A seems to be the only one to have worked, the manual is very technical and I don't understand it, seems like there's an issue with ''virtual ports'' or something like that, I don't understand why there is not a simple, easy method to show us how to assign tones or changing banks with each letter, could be this a problem with windows 7? I just want to be able to use the controller and the packs please, Thanks for your help
×
×
  • Create New...