Jump to content

Search the Community

Showing results for tags 'ux2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 219 results

  1. hi, I updated drivers of Line6 UX2 and everything seems to work fine but whenever I hit the play button or try to record something I hear a tiny continuos 'beeeeeeep' on my phones that only stops if I close the application (i.e. garageband, youtube, spotify). I don't know if I need to change my phones or if the phones output is dirty and need some cleaning, and if it does... how do I clean it up?, I need that 'beeeeep' to stop for the sake of my mixes and any audio reproduction of any kind and any application in my computer that uses UX2 as 'default' audio output. Can someone help me with these please?, maybe a Line6 expert or someone that went through something similar and solved it?. thanks!!
  2. I updated my Mac (iMac) and Mac OSX to Catalina and my KB37 interface stopped working, Tried a UX2 and same result -- flashing clipping (red) lights indicating drivers not loading. Tech support told me it was a security issue but instructions could have been clearer, so posting them here in the hope they will be useful. 1. Install driver package and restart computer. 2. Go to System Preferences and then Security & Privacy 3. Go to the General tab and look for "Some System Software was blocked from loading" 4. Unlock (so type in password) and click on Allow 5 Select Line 6 checkbox I was told that you should not wait to long (less than 15 minutes) after the restart to do the security setting. Hope this helps.
  3. Was unable to activate certain tone things that i can usually use so i went into preferences and enabled the ux2 in hardware and in midi and now i get no input and nothing after a pc restart. how do i fix this?
  4. Hi there! About 5 years ago I purchased the UX2 audio interface along with PodFarm 2.5 with the metal shop pack. It has been a great experience but then I saw that there is a possibility to buy Helix Native. From what I understand, it's pretty much a modern & way more clear sounding PodFarm that's built in the Helix products. I have been thinking to upgrade to Helix Native but I am not sure whether it's going to work well (if at all) on the UX2 given that it's a pretty old device. Helix products cost a lot more than the UX2 and it seems like there should be a catch if I try to use it this way. If it's possible to run Helix Native using a UX properly, how different would it be than to use a Helix rack? I assume that the output quality is different, but other than that, will it affect the recording quality as well? If I record something with Helix Native using a Helix rack and then record the same thing using a UX2 with Helix Native, how different will the final product sound? I would like to know the limitations and differences, if any of you can point them out. Maybe I should just buy a Helix rack or multi-effect instead of a software upgrade alone. Also, is it a stand alone software like PodFarm 2.5 or is it just an addition to the DAW? Thanks a lot! PS: I know that I can demo it for free for 2 weeks before buying but I also didn't want to start the demo only to find out that it doesn't work at all on the UX2.
  5. Hi, I've had the UX2 for a while and really like it. I've used it to stream and record guitar for some time, though always used a USB mic for commentary. I wanted to upgrade so have bought an XLR mic that I wish to use through the UX2 interface. However, I can have my streaming software (OBS) record the UX2 so that it captures both the guitar and mic, so that's no issue. The issue is that I cannot monitor just the guitar, while streaming/recording the mic audio. Is there a way to just mintor guitar, while capturing the mic audio also? Thanks
  6. Hey guys. I've had my Pod Farm UX2 for about five years at this point and I've recently switched over from my Windows laptop to a new MacBook Pro with OSX Catalina. I was able to download the Pod Farm 2 program and I installed the Line 6 Audio-Midi Driver 7.6.8 via the Website (as Line6 Monkey doesn't work on Catalina), but neither the license manager nor the Line 6 Audio-MIDI Devices in System Preferences are recognizing anything and the UX2 is blinking red. What should I do?
  7. Trying to help my son record some music during this lockdown. Dusted off my UX2 and hooking it up to his macbook air. So many issues. Finally got drivers installed, switched audio input in settings to UX2... switched audio input in garageband to ux2. But I can't get keyboard sounds to record. Using quarter-inch cable out of keyboard into UX2. Then USB into mac. I've tried multiple 1/4" cables, so that's not the issue. I know USB works because garageband knows the UX2 is plugged in. I created a "real instrument" track-- but whether I plug audio cable into instrument port, or into line inputs 1 or 2, no matter how loudly I pound on the keyboard, the meters on the UX2 don't budge, and there's no audio recorded on garageband. Coming out of keyboard's line output. Have also tried headphone output. Neither work. Any suggestions?
  8. Hi, I am plugging my mic (a TASCAM TM-80) into my Tone Port UX2 but it's not picking it up. Any troubleshooting tips welcome.
  9. I'm driving myself nuts here. I'm recording voiceovers. I have a physical hardware setup which is great (big and heavy), but I'm trying to integrate everything into my HP Spectre Tablet and UX2 so if I have to take it on the road, no problem! So standalone Podfarm is great, I can throw a noise gate and compressor on there and when I speak, it comes back through the headphones on the UX2 (wet) with zero latency, and sounds great. But attempting to record it inside the computer has been a nightmare. I've had to check out new daws and learn how to load Podfarm as a plugin, and it always has too much latency. I've tried Reaper and adjusting the settings to be the lowest latency. It's still too slow and sounds horrible in the headphones to the point where I can't tell the quality of the recording. It seems the only practical and reliable way of recording my vocals will be to just use a headphone splitter and record into an audio recorder like a Sony PCM-d50/ ZoomH1n. This seems like a shame since there should be a way to capture the sound that's inside the computer, but it always seems to conflict with the soundcard to record "what you hear" using audacity. It introduces clicks and static. I've heard of a technique where you can have a track in Reaper that's a "monitor" track and the record track is muted. But, this doesn't help because even when just monitoring the input when Reaper is running, it has the latency issue. I really really wish podfarm had a simple record button in it's standalone iteration. Has anyone had latency issues when recording vocals or figured this out? Thanks
  10. I am trying to get my line 6 monkey to install the driver updates, but they aren't working. they download but the launch window for installing them always fails to pop up and then it sends me to their website for a launcher, but I cant find it. (sorry if this makes little sense, im not used to this kind of stuff for my gear) what can I do to get my drivers up to date for my gear??
  11. Hello, I have been using the toneport ux2 for a while to connect my studio monitors to my pc and had no problems with it. Recently i bought a xlr microphone and connected it. It was all good untill I shut down my computer. When I turned on my computer it didnt work. The fix I found was changing the inputs & recording to another one and then swapping it back in the Line 6 Audio-MIDI devices program and changing the default format in the settings of the audio interface. The problem switches between the mic not working at all or producing a very loud white noise. I already updated all my drivers and checked the cables / connections, it is a software based problem. Does anyone know a fix for this because it is pretty annoying changing around the settings every time I want to use the microphone.
  12. I've got a dual boot machine, with 2 installs of W10 on separate drives, on the new install on my second drive, when Hyper-V is activated in the windows feature, the system will not detect the UX2 device. The strange thing is hyper-V is activated in the other install and the UX2 works just fine, does anyone know what setting could be different between the two systems that allows it to work on one system, but not the other?
  13. I have been battling with this thing for two days. I’ve been trying to get support by calling the support lines but absolutely nobody has picked up. I’m really frustrated because I just want to record something with good quality. So here’s the problem. I plugged in my pod studio ux2, followed the instructions to download podfarm, but it didn’t recognize the interface that I plugged in. Plus, when I plug in my interface, it does nothing. It doesn’t turn on, it doesn’t do anything. PLUS, when I went into the license monkey and tried to update everything, but it failed to update and sent me to a website where it claimed that it would have all of the updates available so that I could download it manually, but NOTHING WAS THERE. I’m fairly new to this sort of thing and I don’t know what I’m doing so this is extremely frustrating. AAAAAH HELP PLEASE.
  14. Is the FBV Longboard compatible with the UX2? The manual seems to be speaking of a simple on/off switch. But I got this Longboard and it would really be nice I could use it for something.
  15. I wanted to know if I can connect my ANALOG OUTS (Left/Right) of the UX2 to the IN of the compressor and the OUT of the compressor to the LINE IN (Left/Right) of UX2 at the back? Would this configuration work for using the compressor?
  16. Just got the UX2 and wanted to know if I can download the HD Metal tone pack. Is it compatible?
  17. Hi I bought the power effect plugins for the ux1, sadly it broke, and made my life sad so i bought an ux2. Now i cant get the plugin to work on the ux2. Do i hafto rebuy it for ux2? Cus that would suck a lot. Thanks for the future help! Have a wonderful day.
  18. Hello There, Since I own a UX2 and have almost all the pod farm packs, I bought an Fbv Express MKII, registered it, ran the monkey and installed the fbv control software, then did just as the old line 6 tutorial video says, but nothing happens, loaded the pod farm preset, nothing happens, changed the commands to MIDI CC but nothing happens, I have selected the tones that I like, clicked ''learn MIDI'' on each one, pressed the buttons after and nothing happens, can't have access to the tones that I have ''assigned'' to B,C or D, tried assigning the arrows for playlist and tones Iike in the videos, and Button A seems to be the only one to have worked, the manual is very technical and I don't understand it, seems like there's an issue with ''virtual ports'' or something like that, I don't understand why there is not a simple, easy method to show us how to assign tones or changing banks with each letter, could be this a problem with windows 7? I just want to be able to use the controller and the packs please, Thanks for your help
  19. I don't know if this is the software bug or intended functionality, but when the "Mute Mains for Mic Record" (POD Farm->Preferences->Hardware) option is activated, listening monitors are muted - not just for the Mics (sensible feedback protection) but for instruments/line inputs also (for what?). I think the instruments/line inputs should not be muted. tested on: OS: Windows 7 SP1 x64 audio: UX2 (driver: 4.2.7.7, USB firmware: 1.02, POD Farm: 2.59) hardware: Xeon W3690, 48GB RAM
  20. This isn't a beg for help but I found something interesting that really need to be address concerning Bitrate and Hz setting So over the years I been using UX2 and it served me very well but I always seem to bump into multiple issues around the bitrate/hz defaulting back to 44,100hz 16 bit in podfarm 2. So instead of using audacity I changed to Reaper where it use ASIO to locks it to 48hz 24 bit......great right? No...over the past year I been getting desync to my long commentary gameplay videos. How?gameplay is recorded at 48hz so when synced perfectly it shouldn't drift away but I keep getting this issue no matter what I set it to. Today I tested a different audio interface the 2i4 recorded for more then an hour doing commentary and realise it actually perfectly sync when lining up in Vegas Pro....I was in shock so I went back and plugged in my UX2 again and did the same test. After an hour of recording I sync up the gameplay with the commentary and saw it was out of sync. I love all the plugin effects but this issue is just a deal breaker to me. you all may think I'm exaggerating but I keep finding more issues as day goes by. Another issue I had is connecting the UX2 to a DBX 286S. Over a period of time it just randomly goes a lot more quieter, my guess is because podfarm keep attempting to change the bitrate while Reaper is struggling to maintain the set bitrate/Hz Finally today I found the true reason why podfarm 2 keep defaulting back to 44,100hz....after all these years it something super simple but quite dumb. In Sound control you MUST set the audio interface to Default device to stop it from defaulting back to 44,1Hz. But that bring more issue to my setup I use my headset to listen to desktop and at the same time I listen to my console audio through Elgato capture software......but due to the UX2 being set to default device, I cannot listen to my desktop unless if I go through jump and hoop to force it to work Virtual Cables and other method. I really hope you found this interesting and I really hope the team at Line 6 somehow see this. All I want to do is push out maximum quality audio without sacrificing how I play and worry about issues that come after I start editing. Have a dedicated ASIO panel like Focusrite that isn't interpreted window control panel. Thank you for reading.
  21. Hey guys, I've read all the posts about POD UX2 in this forum, but nothing seems to help :( Please help me out ;( About two months ago my POD UX2 did not have any problem with its sound or signal. Now that I have spare time, I connect the device again, but no sound & no meter movement :( - I use POD Farm and Window 10 with my device - The issue is not about my guitar--no active pickups, guitar knobs at full, working perfectly last week - The output level and volume on Pod Farm are also not the problem - The unit lit up, but showed no meter change whenever I played something on the guitar - The screen (on Pod Farm) also shows no meter change as well - I can hear other audio sounds (i.e. youtube) through the device, though - The mixer input was on instruments, so no problem with the mixer - Unfortunately I have no access to other amps, so I cannot tell if the problem lies on the guitar cable... hopefully if that's the case I would simply be able to change it out. But is there any other possible issue that I might be overlooking? Please help! :( :( :(
  22. I have tried many things to solve this problem but I can't figure it out and I need your help. I'm not too knowledgeable with audio equipment because I have only just started using the UX2 and my At2035 for streaming on twitch. Everything was working just fine up until I restarted my pc. I know my XLR microphone works, all of my drivers are up to date, I have unplugged everything and re-plugged. I found that if I unplugged my Microphone there is a terrible noise still coming from the ux2 somehow? so, it couldn't be my microphone that is the problem I'm assuming? If anyone could help me out I would be very grateful, thanks!
  23. Help please, I have just started using the UX2 to record but i am finding in playback there is a speed change(increase) and a pitch shift also. I have a basic understanding of what goes on, where do I start? using Reaper V5.97 cheers
  24. Hi all, For my setup I frequently swith between using the output from a Midikeyboard, with the output set to the UX 2, and a Traktor midi djcontroller, directly connected to my speakers. When I want to swith between them I have to switch cables between the line 6 and laptop. I tried connecting mij dj controller directly to the line 6. So that the output signal would be coming out of the UX 2, and I wouldn't have to change al the wires everytime I wanted to use something different. It didn't seem to work. Is there a possibility that I could route the controller through UX2? I only want to use it as a better soundcard. I know the muisic comes from the pc and software
  25. Hi there, I'm fairly new to audio production, and have just purchased a Pod Studio UX2 for my mic setup and I'm looking to invest in some quality headphones. From what I understand the higher the Ohm range of the headphones the more power they require and if underpowered there volume may be bottleknecked. My UX2 is connected to a desktop, and I was wondering if connecting the headphones (I'm looking at a pair of Beyerdynamic DT 880 Pro's) to the output of my UX2 would provide enough power to get good, loud sound? Thanks Billy
×
×
  • Create New...