Jump to content

Search the Community

Showing results for tags 'volume'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 141 results

  1. I have an HD500x and I have some presets I got from customtone and enjoy making some of my own. The problem is that when I get one I like, I switch to another and sometimes, the volume is quiet a bit different. Is there some way I can monitor the volume with some kind of meter so that I can have my tones be balanced?
  2. LineFever

    Helix - Volume adjustments

    Hey everyone, I find it difficult to adjust the overall output volume as I create my chain. Do you find best to start with your master output at 12 o'clock or at MAX? Pros & Cons?
  3. Hello, I'm a Pod X3 pro user and I would like to control the volume level of a dual preset. I have no problem with the tone one using the CC17. But is it possible to do the same with the tone 2 or does it exist an another way using midi commands? Thanks a lot for your answer and your help - Olivier
  4. Just got my second DT25 and trying a stereo setup with my HD500 via line6 link. Sounding great but no matter what i try, amp A always sound much louder than amp B. Using dual preamp setup in HD500 with exact same values, and mixer set identical on both paths. Still amp A is louder. Is this normal behaviur? Suggestions other than panning mixer hard L/R and volume on path B to full?
  5. le_thaadikkaran

    Master Volume knob

    I have this firehawk fx, it was working fine... But suddenly, the master volume knob stopped working. I can change the master volume from the phone using the app but the knob is not working. I need a solution.
  6. Line6Pete1

    Firehawk FX Pedal Calibration

    In case you need to perform a pedal calibration for your Firehawk FX. Here are the steps: 1. Hold down footswitch A while powering on the unit. At startup the display will show "00" and footswitch D LED will be lit. 2. Press footswitch D to begin. The display will change to "01" and footswitch D LED will turn off. 3. Press the pedal forward firmly to toggle the pedal toe switch. The display will change to "02" and footswitch D LED will be lit. 4. Move the pedal to the heel position. 5. Press footswitch D. The display will change to "03" and footswitch D LED will be lit. 6. Move the pedal to the toe position (do not click the toe switch). 7. Press footswitch D. The display will change to "04". 8. Move the foot pedal and watch the values change on the display. Values will scroll from a min. of 0 to a max. of 99. 9. Press footswitch D to save the calibration values. The display will change to "05". 10. Power cycle the unit and your pedal is calibrated.
  7. I'm using a JTV59 guitar, POD HD500 and have all the latest patches / firmware etc. I use the POD HD500 Edit software and the Workbench HD software to setup my patches and models. I think I've just been looking at this too long and can't see the forest for the trees and it probably has an easy solution, so here it is. I move a preset patch to a user location using the POD HD500 edit software. Then I tweek the patch to my liking and set the volume to match the other patches in that bank. I save that patch by sending the selected patch to the HD500 in the location that I created and tweeked it. The volume level is correct after my save until I recall it from the HD500. When I double click it in the HD500 Edit software it gets louder which is my prefered volume level, but when I choose the patch from the HD500 pedal it is not as loud. Any ideas on this?
  8. Volume Controls The overall volume is the Master Volume control. This is controlled by the 'big knob' when the LEDs are red (the default state). All of the other volumes happen before this one and it's ultimately how you control the output level while keeping everything relatively balanced by using all of the other controls. This is a global control. The Guitar Volume happens just before the master and is how you balance the guitar level against the Bluetooth streaming audio that is coming into the unit. This is also a global control and is accessed by pressing the big knob until the LEDs are white. The Channel Volume is like a Master for just the amp, and it is stored with the patch. It adjusts the output level without affecting the tone (like the 'Gain' control on the amps would). This is the control you use to level your presets relative to each other. The slightly quirky thing here is that it does live in the amp processing slot, so it happens in the signal chain before the post effects. In v1.1 firmware and later, pressing the big knob until the LEDs are pink acts as a short cut to accessing this control without the app. The Gain on the amp panel is the per-patch parameter that affects the tone of the amp (also referred to as 'Drive'.) The Volume Pedal is an additional real-time control whose value is not saved with the patch. You can see in the app where it lives in the signal path. The Master control on HD amps is considered a 'deep edit parameter' (like sag, hum, etc.) that is saved with the patch and is exclusive to HD amps. It's the output level of the preamp to the power amp. When you load one of these models, the stored value is "right" for that amp in the default state and it's usually best to leave it where it is unless you are going for a very specific effect. Speaker Modes on 1500 These modes are accessible though the app. Bluetooth streaming audio is effected by the speaker mode selection as well. Mono; Top Horn, Center Speaker. Stereo; Left Coaxial, Center Speaker, Right Coaxial *Note A Limiter is present on this mode to maintain a full stereo image. You will not get full volume in this mode. Stereo Wide; Left Coaxial, Center Speaker, Top Horn, Right Coaxial.
  9. botard89

    Spider III 15 W

    Hey everyone, not sure if this is the right place for this but I'm in need of some help desperately and was hoping someone could give me an idea or two. I got a used Spider III 15 W amp today. It was advertised as needing repair or having a problem. When you turn the amp on you hear nada. The only time you hear anything is on the metal channel and it is an extremely faint noise. I have tried both the channel volume and the master volume trying to turn them about half way and ended up maxing them both out with no change at all. The speaker doesn't crackle or give any signs of a busted speaker. I did take a look at the speaker and board and physically nothing looks off. Anyone ever have any problems like this with any amp, including this one? I hope I can get it to working. Thanks. Any additional info I can add later. Wanted to update on what else has gone on. I tried to swap out the speakers thinking maybe the speaker had blown but that is not the case. I have been informed elsewhere that it is likely a circuit board problem so was wondering if anyone could point in the right direction. At this point I'm likely going to go seek someones help at a store or just leave it alone. Sucks to have just got an amp today that I can't even use
  10. japrifer

    Actual power in 75

    Hello. I have been usin Amplifi 75 for some time at home. Now I have to use it in a band and I just can't get enough volume out of it. My friend with a 60W amp sounds great whereas I have to mic my amp. What is the actual power output of the Amplifi 75? How can it be that my guitar doesn´t sound over the drums with a 75W amp? Thanks
  11. I've got a bunch of Glenn DeLaune presets and they work great. They are the stripped down amp patches. He basically took all the amps in the Helix and put them in as Snapshot 1 (amp drive = 3.0) / snapshot 2 (amp drive = 4.5) / snapshot 3 (amp drive 6.0) and snapshot 4 (amp drive = 7.5) - pretty basic so each shot is a little crunchier...so why is it when I'm trying to have only 1 amp and change the drive from snapshot to snapshot - it's not remembering? anyone else having these issues? thx K
  12. SkyRoxx

    Normalizing sound

    Hy everybody ! First of all, please forgive my bad english, I'm french :p I just want to know if there's a way to "nomalise" sounds that coming out of the Helix (rack) ... And how to do it ^^ I explain : I have plenty of sounds and personal presets, but I realy have problems to have a "normalised" sound on main mix ... In exemple : A "clean" tone then a "drive" one, how can I have both to the same volume on the PA ?? When I play and ear with a headset, it sounds to be great but when I put it on a PA system, the volume (Db) is very different !!!! It's a tragedy !! :/ Is there any way to have all presets and different tones at the same volume on the PA ? Just like if I "normalise" with a DAW soft. I want to have this when I play live ... Is there a way to do it with the helix ? with an external rack ? witch one ? Thanx in advance for all, and please don't be too technic with the words in your answer ^^ :p SKY.
  13. Does anyone have any tips on how to make sure levels/volume are consistent between different snapshots other than the obvious - using one's ears! Has anyone tried using a Decibel meter? Is there a way to do this within a DAW or another piece of software? Any advice will be very much appreciated. Thanks in advance. Simon
  14. Hi, I'm recording with helix directly into the DAW using the USB. What I have noticed is, that the output volume is pretty low. I usually record the processed signal in one path and on another the dry signal. The dry signal is even much lower but I guess that is desired so that the signal isn't too hot when reamping. But my processed signal is way too low too - even when the amp volume is at 8-10. The only way to get a higher volume is to raise the USB Level. I have to set it to +8 for my clean patch and to +6 for the distorted patch. Is this normal or do i miss something? I used to record with the HD500 and there you could set the volume in the driver settings. Never had a problem with low volume. Thanks
  15. therocksinger

    Fletcher-Munson or NOT for Front of House ?

    My First post here and I'm sure that similar questions have been asked regarding dialing in tone for "FOH vs FRFR Cab", and when to consider Fletcher-Munson as a factor. Number 1 sound concern for me is that the best possible tone is going to the FOH mixer/PA so that the sound guy needs to do minimal EQing but just volume leveling and my guitar sounds warm and crunchy. I am loving my Helix (8 months) but I want to take experimenting and guess work out of tweaking my tones for club gigs performances. I have been building patches and EQing through my Atomic CLR or my Sony headphones and realize that the stage situation/volume will deliver to my ears something different from what I had originally built, perhaps the Fletcher-Munson phenomenon is at work here. (bass boomy or not, highs shrill or not, different rooms etc.) I can take into account this and adjust the EQ so my live stage sound is cool to my ears but it might be at the detriment of what i am sending to the FOH, (not really sure but maybe). I also want a god stage tone but am reluctant to put Fletcher-Munson 10-band EQ into each patch for fear what it will do to FOH signal, (or does FOH also need the Fletcher-Munson curve to guitar signals?). I don't have a PA available to tweak on, no time to tweak at sound check but I want a way to build tones/EQ at home that will sound good through FOH, as I'm less concerned with the stage sound because I may be going in-ear monitor for up-coming shows. 1) My 'Dream-world' Question, what headphones or EQ or monitor or 'tool' will represent live FOH sound delivery while I am making tones and rehearsing at home? 2) Question is for anyone who has live experience with Aomic CLR. I have been using the CLR wedge in "TILT" setting (not BL or FF). Which one of these settings (FF, TILT or BL) is closest to FRFR, or closest to how the FOH will deliver the guitar frequencies? Your comments and wisdom are appreciated, Cheers!
  16. boydwgrossii

    Is there a way to view volume levels?

    I noticed that when I get new patches from CustomTone, some are significantly more loud than others and it's not for lead and such. I would like the option to use these clean tones alongside each other with the same volume level (not including the lead tones which should be louder). Is there a way I can have this hooked up and check the volume level on the patches and adjust them accordingly with a visual tool? I was thinking of using Reaper to test this out, but I wasn't sure if there was a better option.
  17. groovedggr

    Annoying - Helix is a lollipop

    I put Helix away for awhile and picked back up after the 2.30 upgrade and have paid for and downloaded many custom presets that sound good - until switching from snapshot to snapshot or from preset to preset. There's should be an easy way to adjust and save output levels to match. i do like some tones I get but is there a simple way without using computer to set my output levels? Very annoyed..
  18. Hi Guys, I recently tried to record some tracs using UX1 interface. Head of my amp has xlr output, witch i did connect with xlr cable to the jack line in of pod ux1. The volume in the PC is very low, my DAW shows -52DB at max. Can anyone advice something to boost the signal strength ? Best Regards, Piotr
  19. goughy69

    Firehawk FX patch volume

    Hi fellas 1st post here so please be gentle. I have recently joined a band after a few years out and am using a FHFX. The question I have is, Is there a way to have 2 identical patches but with different volumes that I can put next to each other so I have a rhythm patch and a lead patch? Thanks in advance
  20. Hey guys, New Helix LT owner here (still withing return period), been hd500x user for years. Here is my problem. This is how I used to operate Hd500x: I would setup my presets (doesn't matter what's inside really), balance the levels to my liking, and then add a volume block at the end of each preset tied to expression pedal. This way I had sort of a master volume on my HD no matter which preset I am in. I knew that if I need to dial myself down, I will still be in balance volume-wise once I jump to another preset. Now with Helix, It seems to totally ignore the fact that I have set EXP1 and EXP2 position set to be Global, and when I switch between presets, it sets volume block pedal position to whatever it was when I saved it. IT DOESN'T apply the actual position of the pedal upon switching between presets. What do I do here? I MUST be able to control my overall unit level, and it just worked on HD500x. FYI, before I created any sounds on it, I went ahead and upgraded to 2.21 software, so all my patches are "native" 2.21. Am I missing something here? LOVE the unit, but this is becoming a showstopper. Giant volume jumps when going from preset to preset, not usable. Any help and tips would be greatly appreciated. Thanks!
  21. TriPPleX

    4 Cable Line Volume

    Hi, I'm asking for a little advice. I was on a mission to change my tubes, and maybe I still need to, because I wasn't getting the drive and crunch I'm after. I have a Bugera Trirec, used, so the tubes could be 6 years old. If I plug my guitar in the guitar in on the amp and crank it, it sounds great. If I use the 4 cable method, without amp and cab, without stomps, it doesn't seem to have the punch. I setup a test with a dB meter and played some chords with just the guitar in at 100dB, sounded great. Did the same thing with the FH and I was only at 82dB, so I started tweaking. I couldn't seem to get the same sound and volume without getting tons of noise and hiss, sometimes with feedback. I didn't adjust the amp at all, just the FX Loop, guitar in, the "no Amp", and master out. The FX Loop outputs are on stomp and the FH output is on AMP. If I change to LINE on the output, of course it cranks. There are levels on the FX Loop, I've adjusted them up, makes bad noises, not too good, +5dB seems OK. I think I can lower the master output and use the LINE output setting, but that doesn't seem right. Anyone else? Thanks, Jason
  22. bodanerius

    Low Overall Volume

    Hi Is is just me or is the overall volume on the Variax really low? My Squier Tele with Dimarzios has three times the output level of the Variax Tele. The Strat is a frekken joke. Im having trouble hearing what Im playing while Im recording BTW. Im recording through a Centrance Axeport Thanks /Bo
  23. So here's the scenario in a nutshell: I am playing live at church in front of several hundred people. I have one patch set up with the expression pedal controlling the volume for swells. The song ends and I move the expression pedal to the full heel position to mute the guitar. I change to another patch for next song, in which I have the expression pedal assigned to control the mix level of the octo-reverb. The drummer counts us off and I go to start the opening line and I have nothing - no volume whatsoever. So I start frantically waving at the sound guy while pointing to my guitar thinking he may have leaned on the mute button - he looks over the board and shrugs. I go back to the previous patch with the volume pedal and still nothing. I work the volume pedal back and forth, and eureka - there it is! I switch back to the patch with the octo-reverb and I have full volume. Is there a setting I'm overlooking that will prevent this in the future? Am I saving my tones with the expression pedal in the wrong position or something? This is the second time I've been hosed in a live situation by this. I have also played outdoors and been hosed by the sunlight freaking out the optical trigger, but that's something I can live with as I just throw a rag over the expression pedal.
  24. heliasvieira

    POD HD300 volume randomly goes down

    I am extremely frustrated with this. It's so f*ckin sad when I'm playing at a gig and bam the volume goes down from nowhere. When I'm practicing at home it isn't any different, I'm playing and suddenly the volume lowers by itself. I've already reinstalled the firmware, I've done a factory reset, I've done this: "1-first I have to recommend u to update ur pod hd300 flash memory firmware to version 2 , if it is already re-install it , wont hurt 2-2nd What ur experiencing might be the act of The pod hd300 sound normalizer , which means ur channel is too loud and it reduces the volume to prevent amp overloads , so the solution is decreasing ur channel volume and increasing the overall (output) volume from the back of ur HD300 , this way u can both have a loud and un-normalized sound which is cool right" I've also tried this: ""Try this, rotate all your pots fully a dozen times, do this every now and then to keep them clear of any muck that might be getting in there. You will also notice that there is like a null area on each pot near zero and 100 percent. Once you have your settings assigned to your patches and don't need to make any adjustments while playing, you can "park" the knobs in that null area where they won't deliver a value change due to vibration."" I have tried using different sources (my amp, my friends amp, my headphones), different settings (studio/live, amp/line) I've tried different cables, nothing works. Please, help me!!
  25. Hello all, I have an MKII shortboard that I'm trying to use the expression pedal for wah. Also, I have a Mission Engineering EP1-L6 expression pedal I want to use for volume. In HD Edit the shortboard wah pedal has an FS ASSIGN of EXP TOE SWITCH and the controller is EXP-1. The Mission pedal has an FS ASSIGN of NONE and the controller is EXP-2. The Mission pedal keeps randomly disconnecting from the MKII (and HD Edit). I can plug it into the MKII and both the red wah and green volume led lights are lit indicating the mission pedal is connected, but as soon as I step on the wah the Mission pedal disconnects. It has disconnected from just rocking the wah. I made sure I saved the preset. I don't know what else it could be, I'm hoping I just have the settings wrong. Going bonkers here, any help will be greatly appreciated. Edit: I'm connecting to a POD HD PRO X. (Flash Firmware 2.62, USB FW 1.04)
×