Jump to content

Search the Community

Showing results for tags 'volume'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 153 results

  1. Hello forum I am looking for help on issues with my DL4. I know this is for the JM4, but if someone can help or offer advice where to seek help it would be appreciated. I recently got my DL4. After experimenting with the loop sampler using my micro korg - i realized after recording a loop, the sampled loop will slowly fade out... eventually to no sound at all. This cant be normal for this device?/ What is there to do about this? Thanks- kk
  2. Hello all. I've become excited by the possibilities of using volume pedal to control volume of a totally wet parallel path in Helix, as in this Line 6 video tutorial: I'm new to Helix and when I try to assign a volume pedal block as in the video, at the beginning of the parallel path, and try to have it learn Volume parameter to Exp 1, nothing happens. When I change the parameter to "Gain" then it seems to work but that is not what is shown in the video. Any clues? Is Volume the parameter that I'm seeking or is it Gain? Gain seems to have a very non-linear response even when the linear curve is selected. Any help appreciated. Thanks.
  3. If you're using the FBV 3, or the FBV Shortboard MKII with the Spider V series, you have the option of utilizing an external expression pedal. The external pedal would be plugged into the EXP Pedal jack on the FBV. This is how they interact with the Spider V's patches. On patches without tweak assign to pedal, the external pedal becomes volume, the on-board pedal controls wah position, and toe switch toggles wah bypass. On patches with tweak assigned to pedal, the external pedal controls the tweak-assigned parameter. The on-board pedal controls volume and wah, and the toe switch toggles between wah and volume control.
  4. Had an issue the other day playing a festival where my rig dropped significantly in volume during a set. I haven't had this issue in the past. Luckily our sound guy was able to boost me in the main but still a concern. Signal Chain: Guitar > T.C. Electronic Polytune > Boss NS-2 > Pod HD500 >Crown XLS 1000 (running Input Y/Bypass into 2 cabs) What happened: Was playing fine at a normal volume, after a song I used my Polytune to tune. When I turned my tuner off my volume had dropped significantly. I don't believe it has anything to do with the tuner or NS-2 causing a sudden volume decrease as my tone was still the same (as I use the Pod as an amp modeler) all I had was a level drop. Is this an issue with the Pod? I updated firmware about 2-3 months ago but I will be updating tonight and will be downsizing to one cab which will hopefully resolve the issue but I was curious if this is a known issue with the Pods.
  5. donnyedge

    HD500X

    Right now there is a direct function of any volume and headphone volume for me. That is, if I want a hotter signal into Audacity no matter what is turn up..E.G. Master volume, computer volume, or mixer volume I hear it louder in my headphones. How can I get a hotter signal without hearing it loud? Thank you 0
  6. Yes I know there's another thread on this but it's dead and I wanted to ask some more questions. I write most patches to be used in house of worship to the board scenario - so I have to control volume increases. The Helix doesn't have an internal VU meter and my cheap mixer at home only shows the signal is clipping - so I'm trying to understand the volume jumps of a parallel path. If I have a pretty simple setup - amp > delay > reverb and I pull the delay or reverb down into a parallel path (creates y split and merge block automatically) - how much is the volume actually increasing? To compensate for that increase, should you lower the volume at the merge block? Any other advise or recommendations for someone setting up patches and trying to limit volume like I do?
  7. Hi, I've got myself a HD500X recently. I want to record music via USB. I had bit of an issues with signal level at the beginning but I've sorterd it out. Think that bugs is the playback level. When I record a track and I would like to decrease its volume before I will come up with another one - so I can hear what am I doing (especially when more of them is present into multitrack. Is there a global knob or setting of the playback level from recording sofware? Thanks for help!
  8. I've had an issue with Mission SP1-L6H Expression Pedals, specifically in regard to volume blocks. When assigned as a volume pedal (in my case, it's connected with a single TS cable to EXP1 on Helix Rack), A 100% parameter value will drop to 0% randomly without the pedal being touched. This, of course, results in a complete loss of output, which has made for some pretty awkward moments on stage. To troubleshoot, I used multiple brand new cables as well as a few different Helix Rack units. After determining my first Mission pedal was the issue, I got a replacement from Sweetwater. To my surprise, the new unit had the same issue. I reached out to Mission, but they said there weren't any other reports of this happening. At this point, it's too late to get a refund, so my Mission pedal is just collecting dust now. I recently purchased a Dunlop DVP3 Volume (X) and I'm using it (Polarity reversed) with my Helix and I've had no issues whatsoever. It's very possible that I just received two faulty Mission units, but I have a feeling it's just an inherent issue with the pedals. I'm hoping someone could help shed some light on the issue.
  9. I just got my Firehawk 1500 and FBV 3 controller. Everything is great so far but I am having a problem. I can rock the volume pedal to its minimum setting but if I change channels, the volume pedal setting is reset and the new channel plays at normal volume. Is there a way to make the volume pedal "global" so that changing channels does not override the volume pedal setting? Thank you. Steve Lockridge
  10. Is anyone else experiencing this? When I roll off the volume I experience some noise. I can fade it in cleanly, but when I fade out there's noise. Same exact noise every time. It only occurs with the models, not magnetics. Firmware 1.03 Flash 1.82b
  11. Good afternoon, I am trying to lower the volume on some of my patches and for some reason they won't save. I will hit the edit button, twist the volume back to the 10 o'clock position and hit save 2x. When I check to see if my changes were saved, I can see that they were not. I'm not sure what I am doing wrong and would very much appreciate some help with this. Beyond that, I would also like some help with changing global volumes. For instance, is it possible to tell the XT Live to put all volumes in all presets at the 10 o'clock position? Any pointers and/or suggestions would be much appreciated. Thanks in advance, Cinnamon Jack
  12. Hello, I own a HD500 and I have found some great patches on Line6 Customtone. The problem is, that some of the patches are very loud compared to my own designed patches. I have a VOX AC30 Amp connected. This tube amp need a bit of volume for a good sound, I have the volume poti 30-40% opened. The problem is, when I reduce the volume in the customtone patch, the patch sounds no longer good. I have tried to reduce the volume in the FX Section in the Distrotion volume, in the Amp Section in the Amp Master and Channel Volume, in the Mixer Section the Main Mix Volume...no metter where I reduce the volume, the sound looses its power and distortion. Thank you for help !
  13. Odd reoccurring problem. I'll be playing along with this one preset I developed. Everything is fine then I switch to solo boost with amazing tone. Tap foot-switch to go back and zero sound. The Helix is the floor model, I have the latest App & F/W, and every other preset is not showing any signs of problematic behavior, As a test I copied it to another preset location in the same setlist but several areas above. Worked a few times then back to zero volume. I don't save and tap another preset then it works fine. Also, this preset is extremely DSP loaded. So, I am not sure if I have hit some alien DSP zone where I actually got the system to let me go to max DSP +1n and it realizes I tricked it into being overloaded at some point or if there is some real issue. Anyone here experience anything close to similar? Thanks Dennis
  14. Does anyone know how the volume works on the Firehawk 1500 in regards to rebooting? I always turn the amp down before I switch off and I'd expect it to save that level and restart with the same volume (as if you'd turned the master volume down on an analog amp). However the volume always seems to jump back up on restart. Any ideas?
  15. Hello all I play my Helix on a Variax guitar, the JTV89F. I play classic rock covers and have the Helix set up with 2, 3 or 4 presets per song. I'm currently using the built in expression pedal as an output volume control and everything works fine. What I would like to do is free up the expression for other things (I know that the expression pedal is really 2 pedals in one but it is problematic when using the toe switch as it can affect the volume before and after the change). I have experimented with using the volume control on the Variax to control the volume block output but can't find a way to do that in a global way like you can with the built in expression pedal. I currently have the Variax tone and volume controls saved in each preset as I try to keep on stage adjustments to a minimum. The question is, is there a way to control the output volume of the Helix with the Variax volume knob that carries over from patch to patch?
  16. Hi, Is it possible to use the pedal expression to control the general volume of the guitar? How? Or does it allow to control only the presets of each effect? Thanks for your answers, Miquel (Barcelona)
  17. I tend to use the Exp2 for Volume/Pan as a master volume when live. When I switch between patches, the volume parameter is at whatever position the patch was Saved as, NOT the actual position of the pedal. So if I heel down to take volume to 0%, and then switch to a new patch that was saved with the Volume parameter at 100%, the volume is up even though the pedal is down. This is infuriating, especially if changing out guitars on stage and you want to be sure the volume is down. Alternatively, if the patch is Saved with the volume parameter at 0%, and I switch patches mid-song with the pedal up (toe), I have to rock the pedal down and up to get the volume up. It didn't work this way with previous HD500 and PODs. Is there a way to fix this? Can you make the patch read the actual position of the pedal?
  18. I've been having some trouble with a new MKI. When I use the amp i'ts super loud. Even when the master and channel volume all the way down. This makes the metal and insane settings useless, as they will blast your ears out. I'm running it through a 4 ohm speaker on which I also use with a 180W all tube amp. The 180W is dead silent with master down. After i play a while (sometimes within a minute and other times I can play an hour without a problem) on the MKI the volume drops and I loose almost all of the gain (even on insane). What could be the problem?
  19. Hi, I am not clear what the different volume knobs on the POD HD500X and in the deep editing section are doing. On the Pod, you have Drive (I guess that is how much signal is fed into the pre- amp section), Volume and Master. In the deep editing section, you have another Master Volume. Which one of those volumes is controlling how much signal is passed from the pre-amp section to the power amp and which volume knop regulates the signal which is going to the simulated speaker cabinet? How do those volumes relate to each other? Thanks
  20. hey guys...having a little trouble in live situations when i want the volume to go up slowly. on the hd500x, i had no issues by the time i got to the toe position it was a powerful volume with great incrementation in between...now...i start moving the toe pedal to down and the volume seems to come in strong at about 15%...which makes it harder to do some great swells....i do have the setting for non linear...but i still have that issue..please help...and thank you and the rest of the forum for all the great info...
  21. Hello and happy 2016 everybody! I have used my HD500x for USB recording for a year now but always in mono. So today I switched to stereo and noticed that the right channel is always much louder than left channel. This applies to all patches, including those which shipped with the product. But if I listen with headphones from device's headphone jack, everything is in balance. Any idea of why I'm having the issue with USB to DAW? Thanks in advance! PS: I'm on El Capitan, latest drivers and firmwares
  22. Hi all Just received my Helix :) It is awesome in every way except one :( After a few minutes of playing, regardless of which patch, the output volume just decreases by itself. Sorry if this has been covered before but does anyone know what causes it and, more importantly, if it can be fixed? Thanks to all who take the trouble to help and inform
  23. Hi fellow Line 6 owners, I purchased an hd500x several months ago for live use as the lead guitar player at our local church. I am very very impressed with the hd500x. It is by far the best multi fx unit I've had the pleasure of using. After searching multiple forums/posts I've come to you veterans for any advice or experience that you would be so kind to offer. I use the line 6 ex-1 exp pedal for volume and swells. I run it into the hd500x's "Pedal 2" input. It has great sound, but as many players have found, it isn't very good in the pedal-travel and durability department. So I thought, I'm gonna buy a heavier volume pedal with better travel/volume ratio. So after several hours of research I decided to try the Morley PVO+ Volume Plus Pedal. My error, I've found, is that it isn't compatible when plugged into the "Pedal 2" input on the hd500x. So I tried running my guitar into the morley, then from the morley into to the "guitar in" input on the hd500x. It works, but with inferior sound quality as compared to the ex-1 (Pedal 2 input). Not to mention I'm not impressed with it's volume taper, even after being "adjusted" multiple times with indiscernible results. So, my dilemma lies in finding a new external pedal to run into the (Pedal 2) input for volume and swells. Does anyone know of any well built pedals that are "compatible" to our beloved hd500x and its software? Any owners out there with success using other brands of volume or exp pedals in the (Pedal 2) input? I've read the forums and only found the Mission Engineering EP1-L6 For Line 6. Its nice and all, but $130? If that is my only option I'm inclined to stick with the ex-1. Thank you for patiently reading my lengthy post. Any advice or shared experiences would be very valuable to me as well as greatly appreciated. Sincerely, kkaustin
  24. Hi! I recently get a Spider iv of 75 watts. I was so excited about it, but then i start with trouble. I was playing...testing the presets and making mine but suddenly I realized that the volume was too high in some of them, I didnt want to change the master volumen every time I change my channel...so I start reading the manual and I start changing my channel volume....I was doing fine, until I try to change the channel volumen of one of my presets. An example Drive Bass Mid Treb Channel Vol. 7 6 4 8 3 (On the display and knobs) This is how i safe my preset Then I move chanel volumen becouse it was a little bit down so it end like this... Drive Bass Mid Treb Channel Vol. 7 6 4 8 5 (On the display and knobs) BUT!!! the volumen just went all the way down.... so I needed to turn the channel volume all the way up just to get a lower sound than the initial one. What am I doing wrong?
  25. Hi! I'm enjoying my new Pod HD 500X as my new "bass amp" but I'm having som problem with assigning effects to the EXP-pedal. I want the EXP 1 to control just my volume; and my EXP 2 controlling both the pitch glider and the volume, for a swell-whammy-type of thing. It works to assign either one just fine but, when i press the toe swith from EXP 2 back to EXP 1 the volume control is not working. Really anoying! Can someone please tell me the right way to do this?
×
×
  • Create New...