Jump to content

Search the Community

Showing results for tags 'wah pedal'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. Hi everyone, I'm basically a newbie to the digital modeler world and I'm trying to use wah pedal for funk stuff eith full clean tone. I find the wah a bit gainy, i tried to set a lot of parameters but every models of it still add a bit of gain on the top end, which for clean tone I don't really like it. What am I doing wrong? Tips and tricks?
  2. I have a Firehawk FX and was just given a Cry Baby wah. Can not figure how to hook it up to get it to work. Tried direct instrument input on wah pedal to guitar and them amp out on pedal to guitar in. I get volume but as soon as I click on the pedal to get wah engaged no volume. Even reversed the cables in case the was was mislabeled but received the same thing. Any ideas? If you have used a external wah pedal please help and advise exactly how you hooked yours up. Thank you
  3. Hi, I've got a Cry Baby 535q Wah Pedal sits between my guitar & my Pod X3. I've read that e.g. it might be better to have the Wah pedal sitting somewhere other than between my guitar & (in my case) my Pod X3. Has anyone got any advice on any advantages using the Wah on the FBV Express MKII might give me over my current set up. Thanks.
  4. Hi, I've got a Cry Baby 535q Wah Pedal sits between my guitar & my Pod X3. I've read that e.g. it might be better to have the Wah pedal sitting somewhere other than between my guitar & (in my case) my Pod X3. Has anyone got any advice on any advantages using the Wah on the FBV Express MKII might give me over my current set up. Thanks.
  5. Hi All. I have an issue with the expression pedal. If I am playing within a patch and press on the expression pedal to change it to wah or whatever, there is a loud squeal then the unit shuts off and then turns back on. Some patches do work if WAH or another effect is programmed to be used on the pedal. Is this common if the expression pedal has nothing programmed to it and I press down to engage it?? When downloading new tones, I am just simply testing the patch to see if wah has been programmed. I calibrated the pedal when I first set up the HD500X. However I believe the flash memory has been updated. Should I need to calibrate the exp pedal every time I have Line6 Monkey up and running and something updates? I hope this is something simple...this is already the 2nd HD500X for me. The first one right out of the box would constantly restart and shut off. Thanks, Mark
×
×
  • Create New...