Jump to content

Search the Community

Showing results for tags 'whammy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 13 results

  1. lcuturic23

    Control Whammy 5 via Helix LT

    I bought a MIDI cable today, plugged in my Whammy into my Helix LT (with both MIDI and through the FX-loop), set the MIDI CC accodingly to the Whammy 5 manual, but I can't get it to work. I made a test footswitch with FS9 to switch the whammy into Haromny + OCT up (CC 63, Value 127), but it doesn't do anything. Changing from MIDI in to MIDI thru on the Helix didn't help either.
  2. Hey Guys, I am having issues with the expression pedal. For some reason, I can never get it to reach 100%, it's not so bad when using it for gain/volume, wah, or when programming it to modify bass/treble levels or stuff like that. But when using it for Pitch shift/whammy, if I am not able to reach the exact octave, it sounds terrible (as if I am always off tune) I usually activate the whammy while using the expression pedal's toe switch. The weird thing is this: when I turn off/on the Helix LT, at first, if I use solely the whammy, it works well... (I reach 100%) If I turn on/off any other pedal, before or even after I use the Whammy, then when I go back to the whammy, it becomes offset to 98-99%. I thought it was a physical issue, but it seems to be an internal midi instruction issue. Anyone noticed the same thing?
  3. Hello all, new Helix owner here. I have been unable to make the above work properly. I am only using the onboard foot treadle here. I have both the wah and whammy set to autoengage, which works just fine for me, but the problem is, once I hit the toe switch to go from exp 1 (wah) to exp 2 (whammy), i not only get the whammy effect w/ autoengage, but also get the now unbypassed wah effect. Of course, once I switch back to exp 1 (wah w/ autoengage) I get the now un-bypassed whammy as well as the wah. Is there any way around this, or am I forced to add a 2nd, external expression pedal to make this work? The reason I'm trying to accomplish this is, I'm very much trying to make one large "Snapshot" preset work for my entire live set in a simple manner, without a lot of button pushing. Any suggestions to what I am doing wrong, or ideas would be appreciated. Thanks in advance.
  4. It's been two weeks since I got an H9 max. Not much to say that you can't guess or you don't already know. It's superb. ...but, I must say... as famed as Eventide's pitch shifting algorithms are, the whammy on Helix sounds waaaaay better to me than its H9 "equivalent", the Pitchflex, which is sounding grainy, not as fluid as the one on Helix. Also, I can't tell that H9 does a better job than Helix at harmonizing. Congrats, L6. Other than its "whammability", the H9 is brilliant, and it's going to be a perfect complement for the Helix, for those moments where my patch needs that extra cpu intensive block and the Helix is already breaking a sweat. Compact size, which I welcome, as I'm already taking up nearly as much stage space as our keyboardist. Stereo, perfect for one of the stereo loops in Helix, that I can put wherever I want in the chain. I don't want to go into all the "oranges and apples" arguments, I know they're not the same kind of beast, I'm just SO HAPPY that I have both and how they fit together.
  5. Hi all, Have someone the same problem as mine? When I use the whammy bar with my JTV-69 (using the simulation / variax mode - i.e. piezos) th sound of the second string (B) disappear! As soon I return the whammy to the right position, the sounds come back. I already tried to change the angle of the string (saddles high and bridge high lowering and lifting), changed the string, took every string out installing it back, cleaned the faulty piezo.. nothing. I realized that all the other piezos are kind of clued or sticked to the bridge and this one was loose from the beginning. Best regards, Robert
  6. davidmccarter

    Wah and Whammy In Loop

    When using my Variax guitar with the digital cable with my Vetta II amp, how to I use external wah and whammy pedals? The loop does not seem to work correctly. Thanks, David McCarter
  7. gmguitar1

    Helix Whammy changing tone

    Hi All, Has anybody had any experience with the Whammy effect drastically altering the tone on a patch. I have it set up just to do dive bombs with the expression pedal, but when it's engaged, the tone completely changes. It becomes more treble and thin and it doesn't cut through as good. I never had this issue with the Whammy on the HD 500 so i'm not sure what the story is. The only thing it's displacing is the Wah in my effects chain. Has anyone experienced anything similar? Any way around it barring setting up an EQ to counteract it(not too convenient :-/) Thanks
  8. yvocat

    Amplifi and Digitech Whammy

    Hi folks, I wonder if I can use my DigiTech Whammy DT with the Amplifi amp... Can someone tell me if there is compatibility issues with that ? Thanks
  9. Jaguar9080

    Bender Effect

    Hello, This is my first post, so I'd like to begin by saying that I've owned my Amplifi 75 for several months now and absolutely love it. At first I didn't think that the audio quality coming out of it was very good, but after pumping some music through it for a few hours to break in the speaker it sounds great now. I also bought the FBV Shortboard MKII to go with it, which has also been great. However, I have a question that relates to the Shortboard and the Bender effect. I was reading through the list of amps/cabs/effects (http://line6.com/support/page/kb/_/amplifi-products/ampl/amplififulllistofampsandeffects) and noticed that it says under the Bender effect: "Bender – This effect lets you control a change of pitch using an FBV pedal connected to a AMPLIFi. You can set one amount of pitch shift for the heel position of the pedal, and another amount of pitch shift for the two, then rock on the pedal to change pitch from one setting to another." The pedal on the Shortboard has no control over the Bender effect, which I've read in a few posts here, so what pedal is being referenced above? I'd like to be able to do a Lonely Boy type dive effect without having to buy a Boss Harmonist pedal, or a whammy pedal.
  10. kaibobz09

    Expression pedal

    I'd like to see some pedals override the volume/wah feature on this pedal... I've been using the Digitech Whammy pedal clone on here, but I can't get the tones I want because there's no way to use it as an expression pedal on the fly? Is this a possible integration for the future, or is there another way to assign pitch shift to the expression pedal on it? I'd also like a tremelo on this pedal, with it speeding up as the expression pedal moves down. Many thanks, Kai.
  11. After a coupla weeks of trying to get the FBV Express MKII to control the Bender (Whammy) effect on my Amplifi 75, Line 6 Support hit me back and confirmed the Bender effect currently isn't controllable by the FBV Express MKII expression pedal. Seems a bit odd...hopefully they'll add that functionality in a future iOS update. --RH << I have just tested this over here and confirmed with my Amplifi expert and currently the Bender is not controllable by the expression pedal. You can, however, assign the Bender to the FX knob on the amp. I'm sorry this functionality is not there, but I can't speak towards when and if it will be available at this time. You can create a feature request for this functionality at line6.ideascale.com. Again, sorry about this, but please feel free to voice any additional questions, comments or concerns. >>
  12. martymetz3

    Pitch Question

    Hi, One other minor thing I notice with my HD500 is when I have a high pitch shift (More than +12.0), I notice if I play a single not it sounds fine, but if I combine notes together or have one ringing then pluck another one or play a whole chord, sometimes it tends to make the sound "pixelated or digital." I don't know if the example of the sound I provide makes sense. Basically if I have a high octave setting and play more than one note, it tends to sound bad haha. Like I said, minor problem, not a big deal. Thank you, Marty PS) You guys are the best!! Thanks for all the help!
  13. martymetz3

    Expression Pedal Problem

    Hi, My POD HD500 is great! The sound is good, and everything seems to be working well, except for the expression pedal. It's really not TOO big of a problem, more of a nuisance. When the pedal (whether a whammy, or wah, or whatever) is up it's fine, but when I push the top down to get a full whammy effect, it wont stay at the +24.0 unless I push down. For instance if I lift my foot off the pedal and leave it pressed down, the octave will drop to like +23.4 or +23.5. So the only way I can get the +24.0 octave sound is if I leave my foot pressed down on the pedal. You don't really notice it with the wah, but with the whammy it sounds pretty bad. Is there anyway to fix this problem? Thank you, Marty
×