Jump to content

Search the Community

Showing results for tags 'work'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. I recently bought a Pocket Pod (yesterday, in fact), and since then I've only got it working when it's connected to the PC via the USB cable. It works perfectly in that case, but as soon as I remove the cable, it stops working. I've tested it with batteries only or with a power supply, and none of it works. The only case when the Pocket Pod functions normally is when it has either batteries or cable plugged in, and it's connected to the PC. I've read that the device needs a mono cable to activate, but I've been using a stereo one and there's no problem. Maybe the cable works when the USB is plugged in, but it doesn't work as a switch for when it is not. Should I try a mono cable or is there another problem? Thanks in advance
  2. Hi all Im very new the world of wireless. Recently bought the Relay G90 and ive jamming with it for a few months and a couple of local shows with it and it worked a dream. Only problem i have now is, i had my first international support with it and the headlining band was using wireless systems aswell. My wireless was cutting in and out during sound test and i had to use a guitar cable in. Can anyone provide any help on why this would happen and how to fix it. The G90 runs off 2.4ghz digital wireless system as im sure most of you are aware. Im not sure the exact system the headlining band was using.
  3. Hi, I was playing guitar with my amp spider 3 and when changing channels with the pedal FVB express the amplifier became stuck and did not emit sounds and no buttons worked. I decided to turn it off and on, but when I turned it back on no buttons lit up and even the saved presets would not load. the preset display only had a few black boxes. please help this is the only thing that can work at this time and it cost me a lot to have this amp. because i do not want to lose it, thanks in advance.
  4. Hi fellas! , I want to thank you beforehand for any support I'll receive on this matter. :) thx! :rolleyes: So, running logic and trying this time to make the podfarm sound solely in there- Everything works splendidly! Problem is- I use a laptop..I'm kind of a "on-the-run" type of guy- but even though this computer is authorized in the license manager, It won't load particular amps it seems... Wait, I think I just figured out my problem while typing this.... ....My PODXT came with the Power Pack...and I read somewhere that it's bound to the PODXT... ....I just bought the other packs recently, ....So, using a "Power pack" amp probably won't work unless the licensed PODXT is plugged in... Bing! Hey, that must be it...- better pre-record those Power Pack amps... I'll post this anyways- should someone run into the same "problem", perhaps another enlightenment will come out of reading what I just wrote :P Thanks, and perhaps- "you're welcome", and sorry if I wasted your time Oh, and any forum mod- I'd totally understand if you'd decide to delete this post :ph34r: ..nice smileys btw Freakface
×