Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags '2.62'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. I have tried and re-tried but can't seem to get this done. My laptop runs win7. I've got Monkey at 1.71, updated the USB firmware to 1.04, re-booted both POD and laptop ad nauseum, even turned off my Norton... but whenever Monkey tries to update the FW, it thinks it's successful yet shows the driver at 4.2.5.1. My goal is to get my hd500 from 2.32 to 2.62, but I don't want to even attempt this if I can't even get the drivers to update. Anybody got any ideas? Also, when updating the POD Flash Memory, am I supposed to hold down a nav button and power it on somewhere in the process? THANKS (in advance)!
  2. Hello there, I'm having some troubles right after the 2.62 firmware update. (I did it today, the previous version was 1.30 I guess) My POD HD 500 doesn't work anymore, and everything was ok before the update. I tried to downgrade , but there is a communication error between the POD and the computer that wasn't there before. if I connect the pod on power and select any set, it crashes. And if I turn the Tunner on, a strange sound appears when I play he chords, and when I press any FS button, it crashes. Please, I need some help!
×
×
  • Create New...