Jump to content

Search the Community

Showing results for tags '3.01'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. Hello everyone, Bizzare issue here, I've just updated the firmware from version 2.8 to 3.01. After a reboot on my imac el capitain 10.11.6. HX Edit doesn't see my device at all. It doesn't show up in my device list. the helix floor has lost complete communication with my mac. I've tried uninstalling all of the drivers and reinstalling them as well as older drivers to no avail. I've tried a global reset hoping that it might reset the firmware, but the reset doesn't bring back the firmware to Version 1. I also have a PC that I tried troubleshooting from with no avail as well. P.S I did check all of my cables. Some help would be very much appreciated!!
  2. Firmware/Editor: Firmware 3.01; HX Edit 3.00 OS: Windows 10 Global Settings: Defined by Command Centre Bug: When copying amp parameters from a snapshot in HXEdit, and pasting to a different snapshot, the original snapshot parameters are not saved. I have a list of similar presets, each with a different amp, and each with 3 snapshots; Clean, Crunch, Dirty. The main difference for each snapshot is to allow changes to the amp parameters, Drive, CH Vol and Master. For some presets, if I use HX Edit to go to the Clean snapshot, I select and copy the amp block, switch to the Crunch snapshot, click on the amp and paste, the "Clean" parameters are visible. I can then amend them as required and save the preset (either in HX Edit or direct on the Helix floor) and everything looks OK. If I switch back to the amp in the Clean preset the parameters now show the values from the Crunch preset. The same can happen going from Clean and/or Crunch to Dirty or the other way. On some occasions it seems to work, but it is very random. I have raised a support ticket :- 397839, received some suggestions, but nothing that seems to eliminate the issue. Lesken
  3. FIXED: I should have realised that the drop-down was a scrollable.... it was there all along. I just got a 2-button switch for use with the HX-Stomps FS4/5, and am wondering why I'm unable to assign Stomp4 or Stomp5 to these switches. I'm on 3.01. What am I doing wrong here? Nothing is assigned in ControlCenter AFAIK. Thanks in advance.
  4. Hi System setting has no more the option of Volume Knob – control only USB. (like in 2.X) This is a problem assuming you’d like the output level goes from your ¼ Out to the amplifier depend only on what is set on your preset and not also the Volume Knob.
  5. Though 3.01 solved the corrupted audio, when played with piano through insert ½ (stereo) You would notice that the Left channel (1) is much stronger then the right channel (2) To reproduce: 0. make sure 1 and 2 inser are in ‘INST’ mode and not Line [In line mode it would be less noticeable] 1. Connect Helix LT to computer via USB. 2. Make sure you are on Empty patch. A: 1. Send same signal level to 1, and 2 [from synth or electric piano] Look on your DAW monitor, and see 1 is stronger (Much stronger). 2. replace jack 1 with jack 2 to ensure it is not a cable issue B. Make sure other things are correct - Send from Guitar to Stereo USB should be ok
×
×
  • Create New...