Jump to content

Search the Community

Showing results for tags 'colorled'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. HELLO! I AM USING AN AMPLIFI150, AND THE FVB3 CONTROL PEDAL WITH LATEST VERSION (1.01.00), I DID WITH THE UPDATES WITH LINE6 UPDATER IN BOTH. I CAN CONTROL THE TONES, SET IN TO MY PEDAL IN THE BANKS, AT THE END EVERYTHINGS WORKS FINE BUT, ALL THE PEDAL BUTTONS ARE ALWAYS IN RED. ALL THE VIDEOS INTHE INTERNET SHOWNS MULTIPLE LED COLORS. IM TRYING THE AMPLIFI APP IN DIFERENT DEVICES, SAMSUNG MINI TABLET, IPAD, ANDROID PHONE, AND ALWAYS IS THE SAME, THE LED COLORS NEVER CHANGE ALWAYS ARE IN RED. ANYONE KNOWS WHAT HAPPENED HERE? THANKS FOR ANY SUGGESTIONS. REGARDS!!!
×
×
  • Create New...