Jump to content

Search the Community

Showing results for tags 'dpc latency'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hey, I made this post because this is something I have been having troubles with over 3-4 years. I have had many problems with the toneport UX2 version (I work with a windows 7 64 bit system). But two problems have never gone away: a crackling popping sound after X number of seconds and after a couple of hours it would crash and freeze my volume, making me restart the computer. In my case I noticed that the crackling sound may appeared when I was doing something on windows. After searching a lot of forums I found a program that could analyze the DPC latency of a system: go here http://www.thesycon.de/deu/latency_check.shtml It will give you information if your system can handle real-time audio/video service. By disabling devices in device manager one after another, I had found my problem for the crackling sound. After disabling my ethernet driver it dropped right into green and I have never heard a crackling sound again. After a day the volume bar hasn't crashed either. After research I think this comes because windows cannot handle a continues data stream over USB. This comes from a security update with a bug. You can try to restart the audio service through CMD with the following commands: net stop audiosrv net stop AudioEndpointBuilder net start audiosrv net start AudioEndpointBuilder The idea is that you don't have to restart your computer but just your audio drivers. I'm just really happy that I can listen to music without ANY crackling/popping noise and just enjoy this good audio card. I hope I helped some people with this, because it sure did help me. Bye!
×
×
  • Create New...