Jump to content

Search the Community

Showing results for tags 'firmware 2.81'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. paloba

    Problems with firmware 2.81

    Hello Helix-Users First, I have to apologize for my poor English. Since april 2018 I use a helix LT with a powercab 112 plus (midi cable connected). I‘m very happy with it. BUT: last weekend i upgrade the helix lt and powercab firmwares (helix lt => 2.81 and powercab => 2.00.1). After the upgrade, the powercab doesn‘t change the right powercab-speaker over midi. I doesn‘t find out what the problem is! I do the follow steps to find the problem: 1) reset powercab 112 plus to factory defaults 2) reset helix lt to factory defaults (press FS7 and FS8 and then turn on the Helix lt) 3) OK, then I activate Preset 1A, then switched the powercab to channel 000 I active Preset 1B, then the powercab switched to channel 001 1C => channel 002 1D => channel 003 2A => channel 004 [...] 32D => channel 127 you see, every Helix Preset ist already connected with a powercab speaker preset. 4) I created a simple Marschall-Amp Preset (1A) on the Helix. In „commands“ I made a midi command to change the powercab-preset to 017 (Greenback). 5) then I activate the Preset 1A. Helix load the Marshall Amp and send a midi comand to the powercab. The powercab switched first in the 000 channel and after automatic in the 017 channel. Why change the powercab first in the FRFR channel (000) and then in the 017 greenback channel (changing time used, <1 second). 6) I create other Presets in the Presets 1D and 32D. In these channel the powercab change first in the channel 004 (Preset 1D) and after in the 017. In Preset 32D the powercab change first in the channel (127) and after in the 017. In some Presets I must press two times the footswitch-knob. First time the powercab load the „standard“ Speaker (look point 3) ). Second time the powercab changed to the programmed channel (ex. 017) I tested these also without USB connections with my Macbook. I disconnect also the XLR soundcable (Helix LT -> Powercab), only the midi connection between Helix and powercab. The problem remains the same. Why the powercab change two times? In Firmware 2.71 I had never problems with it. the midi commands works fine. How I must configurate the Helix LT, the Presetchange works fine? Any ideas? Thank you! Greetings from Switzerland Pady
×