Jump to content

Search the Community

Showing results for tags 'global settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 12 results

  1. Oh boy. I'm in a mess. I have been trying to plug in my HELIX in three different FOHs of three different bands now ... and it ALWAYS sounded like perfect lollipop. I always had to kick out the Helix and go by classical tube amp in the end, I never succeeded to get a decent sound, no matter, if those sounds were of my own programming or factory presets or even Jason Sadites presets. And the PAs were very different from each other, there was one huge one from the late 70ies, one compact one from the 90ies and one very new Dynacord powermixer. The problems were very different, but could in no case be solved, no matter, what I tried. On one PA (70ies) the Helix sounded damp, no dynamics, like some badly adjusted, old transistor amp, and on the Dynacord it sounds dull with some strange frequencies and some clipping, although input gain is set very low and there is no clipping on my headphones or studio monitors at home. I have no FRFR yet and I won't buy one, unless I am convinced, that going with a HELIX into FOH really will get me a great sound and not laughter from my band mates. But I am far from being convinced after all my bad experiences. Friend of mine has a Kemper, just plugs in, sounds great from the start. Forget Fletcher Munson, it just works! Furthermore, on no PA did I get adequate pressure like with my tube amps. Only volume ... Did I buy the wrong gadget??? Or am I just too stupid to check out, how this connection can be performed satisfactorily? I found out some problems such as phantom power and how to avoid them, but no overall solutions. So I would be VERY thankful for some instuctions on how to dial in the perfect XLR output signal. I know that the problem IS HELIX based, because the keyboard sound as they should. A Kemper sounds as it should. But not the Helix. There are so many possibilities that maybe I just lack the correct combination of settings to get it done ... So, if anyone could help me with a list of settings (such as: Should the XLR output better be on MIC or LINE? I tried both, but there is obviously more to think about ...). How need the global settings be set? How to balance frequencies on the mixing console on one hand and on general EQ on the other hand? How should I set the large global volume wheel? I love the Helix, it is quite easy to use and gets me the results, I want, when doing recording (USB connection), but live ... as I said, it's a mess and a drag.
  2. I'm trying to set up my HX Stomp so I can do either Preset Up and Down or Snapshot Up and Down from FS 4 and FS 5. I can make either Up (preset or snapshot) work, and they both work on either FS 4 or FS 5. Neither Preset Down nor Snapshot Down will work on either footswitch. I just can't make my feet successfully do FS 1 + FS 2 or FS 2 + FS 3, so I need to assign those functions to FS 4 and FS 5. I have 2 HX Stomps, one is ver 3.11, one is still 2.65, same situation on both. I have 2 external footswitches, both are Mission TT-2s. I've tried both TRS cables and TS Y-cords. Same results with all possible combinations. Anybody have a solution or a workaround? Thanks
  3. Hey everyone - Maybe a silly question, but I can't figure this out. Question: Can Helix Store the Stomp / Snapshot mode with the individual presets? If so, where do I change that from global to by-preset? My Helix is used in a worship ministry and is used by two different guitarists. One player has presets based on 8 snapshots. The other has presets based on 4 snapshots on the bottom and 4 stomps on top. Before each service, I have to change the global settings to accommodate each player. Sure would be easier if I didn't have to make that change in the global settings each time. Thanks! Brad
  4. Hi guys! I'm new to the modeling world and was hoping you could help clarify some things for me. I'm confused on how to set the global output on the HX Stomp. I will be running the Stomp (as an amp replacement) to 3 different setups: a Harbinger M60 PA system, Cubase (via a Scarlett 212), and into a direct box (to FOH) for live playing. I've heard that it's best to change the default output from "inst" to "line" for these situations (as I'm not running into an amp) but wanted to see if anyone here had any insights. My other question is what cord is best to line out of the Stomp for these 3 situations. So far, for my home PA / DAW, I've just used a basic 1/4" guitar cable. That said, I was reading that many folks use a TRS to XLR cable. I really enjoy my sounds I've gotten in my headphones, PA, and DAW. But I haven't tried these in a live setting yet. I really want to create my presets at home in a way that they'll be comparable when I plug to play live through DI into a larger system. That said, I was hoping I had my global settings / cable correct from the start. I appreciate any insights you may have!!
  5. I am a bit surprised that helix has no way to save global settings and we need to set them up every version..... and they are not manageable from the app... https://line6.ideascale.com/a/dtd/Global-setting-in-Helix-App/832360-23508 https://line6.ideascale.com/a/dtd/Export-Import-for-Global-settings/891128-23508
  6. There's no right or wrong answer here because I'm not having a "technical" problem. I'm just having trouble making up my mind. I simply would like to hear discussion from others what options they are using in the global settings for the snapshot/stomp modes/8or10 switch number, and "WHY/HOW" using it that way suits your own purpose/needs. Especially interested in how the latest Command Center update factors in to those choices if you are, in fact, making use of it. What about those who use the "looper" - does that have an effect on your global setting preferences? Unless somebody has already done a good, and broad, YouTube video on this subject - I really think this could be a head-slapping "could-a had a V8" thread for a LOT of people! If there's already been multiple threads on this kindly direct me to one of them - thanks in advance!
  7. I think the HX Effects 'Snapshot Mode' "Latch" option in Global Settings is not working correctly. EG: When 'Preset Mode' is set to "Latch", changing Presets keeps you in 'Preset Mode' -GOOD when 'Preset Mode' is set to "Moment", changing Presets pushes you into 'Stomp Mode' -GOOD! when 'Snapshot Mode' is set to "Latch" and 'Preset Mode' is set to "Latch", changing Snapshots keeps you in 'Snapshot Mode' -GREAT! BUT when 'Snapshot Mode' is set to "Latch" and 'Preset Mode' is set to "Moment", changing Snapshots pushes you into 'Stomp Mode' -ERGH! WRONG. BAD MULTI-EFFECTS BAD! :P This is wrong. 'Snapshot' Mode' set to "Latch", should remain in Snapshot Mode, regardless of what 'Preset Mode' is set to. I want the HX Effects to dive into Stomp Mode after I select a Preset, so I set Preset Mode to Moment. But I want Snapshot Mode to remain visible when I'm using them, which I can't do.
  8. For live use i connect the XLRs to the FOH and I use the 1/4" outs for my QSC k10 for monitoring. I've discovered the need for a separate volume control/knob for my monitors without affecting the P.A. / FOH level. In the "Global settings" it seems that I can route the volume knob to only XLR outs - that works fine. The 1/4" outs then hits full output to my monitors without any way for controlling the volume output from the Helix. Routing the Phones to 1/4" nothing happens to the 174" out levels. I've tried to route the other way around (Volume knob only controlling the 1/4"). The XLR outs are then on full output volume and can't be controlled by the Phones knob, even when this knob is routed to "XLR". It seems that only the Volume knob is "working". Phones volume knob seems stuck to controlling only the phones stereo 1/4" output. Anyone had any experience on how to route the Volume knob to "master" L/R XLR outs and the Phones vol knob to the "master" L/R 1/4" outs? Im running FW version 2.30.0
  9. For live use u connect the XLRs to the FOH and I use the 1/4" outs for my QSC k10 for monitoring. I've discovered the need for a separate volum control/knob for my monitors without affecting the P.A. / FOH level. In the "Global settings" it seems that I can route the volume knob to only XLR outs - that works fine. The 1/4" outs then hits full output to my monitors without any way for controlling the volume output from the Helix. Routing the Phones to 1/4" nothing happens. I've tried to route the other way around (Volume knob only controlling the 1/4"). The XLR outs are then on full output volume and can't be controlled by the Phones knob, even when this knob is routed to "XLR". It seems that only the Volume knob is "working". Anyone had any experience on how to route the Volume to XLR outs and the Phones vol to the 1/4" outs? Im running FW version 2.30.0
  10. Can anyone elaborate on the Guitar Input Impedance setting on the Global Settings page? Under Global Settings, Ins/Outs, Guitar Impedance, I've got it set to Auto. Does anyone know what this setting detects and how? I'm running a Sunrise Magnetic pickup and a LR Baggs iBeam transducer, both running into a LR Baggs iMix internal preamp, in my acoustic guitar. I'm using a stereo Y-cable, running the Sunrise into the guitar input and the iBeam into the Aux input of the Helix. I know the Sunrise pickup has an output of 2.0K - 2.2K Ohm output. I'm not sure what the output is when running through the iMix preamp...searched online, can't find any specs on the iMix. Thanks! Bill
  11. Guys/Gals -- Someone else mentioned this in an earlier post. I've got what I "think" should be an easy problem to resolve, but I can't seem to find out how to make it happen. :unsure: OK, stick with my feeble brain here and help me if you will -- I'm on Preset 13A -"Come As You Are". In the Global Settings I have it set so my Presets are on the Bottom/Lower row and my Effects show up on Top Row, with a Stomp Box feel. However, when you go to the preset and select it, 4 Presets are on the Bottom Row (good, that's what I wanted) but the only way I can see the Effects is to press the Mode Switch -- BUT -- that clears the Bottom Row of Presets and then shows the activated Effects and the Top Row is blank. I've noticed there are several presets where the effects are on the Bottom Row when you toggle the Mode/Edit switch. Is there a way to always keep Effects on Top Row, or maybe it's supposed to be this way? Also, for a picture reference, I'm trying to keep the setup like it shows on the color Cheat Sheet: Effects - Top Row, Presets-- Bottom Row. I'm sure it has something to do with Global Settings and the Mode Switch. But I can't make it happen on THIS preset 13A. I appreciate you kind folks offering the solution since I apparently can't see it. One Final Note...I repeat that I have the Global Setting for Presets set for the Bottom Row AND that works on some presets as it should, but on some I have this issue. I'm loving the HELIX BTW, just learning my way around. :) Thanks!! geetar42
  12. I was wondering whether I can somehow apply 'global settings' to ALL presets of my HD500, that is adjust EQ in such a way that affects every single patch. Roland VG99 offers such adjustment which makes it possible to adjust all presets on ever changing live stage environments. Thank you in advance for helping!
×
×
  • Create New...