Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'logic pro x 10.3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hello, I'm sharing this information because after upgrading to mac sierra and logic x 10.3 I struggled to get my kb37’s midi notes to work. Thanks to the line 6 help support and running a series of tests i hope this information can be of assistance to anyone facing this problem. Step 1. Download 7.6.4 and 7.6.5 from here - http://fr.line6.com/software/?hardware=PODxt&name=Drivers&os=Mac+OS+X&submit=Show%3A uninstall line6 first and keep kb37 disconnected from computer. Uninstall is available at applications folder -> line6 -> drivers -> line 6 driver uninstaller Step 2. install 7.6.4 and when u get the page where it says customise (bottom left hand corner), make sure the following preferences are checked for the installation (a) audio driver (b) midi driver (d) line6 twx framework Step 3. restart and make sure usb of kb37 is disconnected from computer Step 4. install 7.6.5 with following preferences checked © audio-midi Step 5. restart and make sure usb of kb37 is disconnected from computer Step 6. connect usb of kb37 to computer and it started working for me Important note: Now every time i start up the computer, i need to make sure kb37 is disconnected before i start it up for it to work. Some of my midi keys started working strangely with logic as well (some notes are playing cycle mode). If you find a better fix than this pls let me know. This is the best workaround i’ve discovered if you are having the problem where Kb37 is not working with logic pro X 10.3 on mac sierra 10.12. I understand this is the el capitan thread but maybe a similar process might work.
×
×
  • Create New...