Jump to content

Search the Community

Showing results for tags 'looper'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 124 results

  1. Hello! Got a problem with the looper. The recorded loop sounds much quiter than it has been played. The Playback is turned to maximum, Lo cut/Hi cut are turned to minimum.
  2. HI! I have a Helix LT and I would like to have a chain that has the possibility of having the sound of the looper in an independent channel (for example, keep my guitar sound in stereo, and send the sound of the looper through a third channel to the sound system). How can I achieve this? Thx!
  3. Hi guys, I wanted a little help out here. i have a line 6 Spider IV 15 watt amp. I wanted to get a looper to it and i zeroed down on the boss rc-5 looper. But then I got to know that it wouldn’t work in the amp properly. so I decided if I should get the line 6 Pod go multi effect pedal. i want to understand if it’s right decision I’m making since I don’t intend on a buying a new amp at the moment and plan on continuing with the spider IV amp. it would be helpful if someone could help me get some clarity on this. Thanks
  4. Hi, I'm using my HX Stomp with 3.11.0 While I was programming my looper with command centre, I found if I chose action as "Press/Hold" the looper actually triggers when on Release instead of Press. Does anyone find themselves struggling with the same problem? I would love to use my "Press/Hold" but I can't even get the timing right because it's not on "Press".
  5. Hi folks, Is there an outer looping mode or another way to switch around presets while looping/overdubbing? Thanks!
  6. Hi all, This is more of a heads up, as I have a resolution (of sorts) to my issue. Like many, I made the jump recently from F/W 2.92 to 3.00. I'm not normally an early adopter but recent firmware updates had gone well and so I deviced to have a leap of faith. The update itself went without hitch, but I soon ran into issues whilst using a 1SW Looper (the problem may also relate to the 6SW, etc., but I've not tested). As a relative newbie to playing guitar, my setup is incredibly simple, so nothing I'm doing is likely to be taxing the HX Effects unit too heavily. In fact, in this paticular case my setup simply included a Bass Octaver, Analog Flanger, Minotaur, Plate Reverb, LA Studio Compressor and a single switch looper (all on a single path). My problem is that recording a 4 bar loop causes the HX effects to hang. I'm unable to end the loop and all switches and buttons cease to function; my only option being to power off the device. I thought it may be an issue carried over from previous settings, so I performed a factory reset. Initially, I restored (only) my Presets, but as the problem persisted, I conducted a second factory reset and setup the pedals fresh. No difference, the unit still hangs. I've managed to resolve my issue by reverting to 2.92 (which works perfectly), but this isn't ideal. I can't think what else to try at this stage and/or I'm not sure what additional information is needed to help troubleshoot. Anyway, as I said, this is more of a heads up (for others who may be suffering the same issue). If anyone has any ideas, I'm all ears. Also, I'm happy to provide additional information and/or conduct tests if it will prove beneficial. Regards Jack.
  7. Tested with my Helix Floor, HX Stomp and HX Effects. None of them are sending Looper MIDI Out commands anymore after the 3.0/3.01 firmware. Also... The label "Redo" no longer appears on the Helix Floor or HX Effects Scribble Strips.
  8. I've love experimenting with all my new Line 6 gear, but I'm having a simple problem (or user error :-P ). I'm trying to create a loop with my FBV3 board and the videos all look so simple. It appears that the "Function" switch on my footboard is not engaging. By that I mean when I press the Function switch the LED around the switch should light up in white or some other colors. It does not. I may be doing something wrong. but I don't think that I am. (Setup Guitar and FBV3 plugged into->AmplifiTT plugged into->PowerCab) Hopefully, it's something simple to fix/correct.
  9. cglaser68

    Looper question.

    Is it possible to switch to a snapshot AND start a loop with a single footpress in Helix?
  10. Hi there. First time poster, long time lurker. I have an odd question about a very specific use case for the HX effects and using an external switch. But first, some context. Before the HX came into my life, there was the DL4. Well, lots of DL4s. I've long been in a love/hate relationship with the DL4 looper, and I've definitely driven a few into the ground. I love the looper because it's one of the few out there that has a dedicated "play once" function and that has other helpful, easy-to-access functions, like half/2x speed and reverse. I use my DL4 very much like an instrument itself. A sampler, if you will, where I'm able to "play" a short loop I've recorded in a rhythmic way. However, those foot switches are prone to breaking, and so I modded my DL4 so that I could plug in an external foot switch and use it to trigger the "play once" function. That way, if I destroy the switch with my frantic rhythmic tapping, all I have to do is swap out the cheaper switch instead of doing a big repair to or replacing the whole DL4. But even that system's not reliable, and the DL4 looper itself is pretty limited. Which brings me to the HX Effects. I was so excited to grab one, because it has the same DL4 looper algorithm and then some. The problem is, I've really struggled to find a way to hook up an external, easily replaceable foot switch to the HX to be able to trigger "play once". First, it doesn't seem that you can just plug any ol' external foot switch into the 1/4" external pedal jacks, because there's no way to configure the jack to control "play once". Second, I tried finagling something with midi, where I could use a Disaster Area DMC 3XL with an external foot switch plugged into that. The idea was that I'd be able to stomp on my "beater" external switch, which would trigger the specific midi message of my choosing to be sent to the HX, to control "play once". However, that failed when I realized that the firmware for the DMC 3XL won't allow me to customize to get the exact message I need (CC 62, value between 64-127). So, I'm kind of stuck. I really want to preserve the life of my HX Effects, and the simplest thing seems to be to hook up an external switch to trigger "play once" so I don't have to stomp directly on the HX. But something this simple currently seems impossible to do. Anyone have any thoughts? Any and all creative ideas welcome. Help! And thanks.
  11. I use Helix Native w/ an Apogee GIO pedalboard and when I open Helix in the channel strip the Looper effect/feature is grayed out. Is there a way to access this feature in Helix Native? I have transport buttons on the pedalboard that would be perfect for assigning to loop controls. Tks/A
  12. First of all, thanks for reading. I've searched throughout this forum, youtube and google in general, but haven't found an answer to my question. Most of the posts I've seen are about MIDI sync for effects, like delay tempos. I see that in FW 2.20, a "Global Settings > MIDI/Tempo > Receive MIDI Clock" option was added to allow Helix to receive a MIDI clock, which I can see working in this youtube video. However, what I'd like to know is if the built-in looper can sync with the incoming MIDI clock. That would mean that the looper's start/stop/overdub controls would lock to the nearest incoming MIDI clock pulse, so that the recorded loop would stay perfectly in sync with MIDI. This would allow a tight integration between a loop in the Helix with other external sequenced music that was providing a MIDI clock. Other dedicated loopers such as the Pigtronix Infinity Looper, Boomerang |||, Electro-Harmonix 2880 and EHX 45000 can all do this. Does anyone know if this is possible? Can anyone connect their Helix via MIDI to an external MIDI clock generator (most MIDI-capable keyboards, sequencers and DAWs can do this) and see if the looper timing can be synced to the MIDI clock without any drift? Bonus points if there's a youtube video showing this working :D :D Not knowing this is the only thing keeping me from buying a Helix! Thanks, Cowboy
  13. Hi, I am using a Helix Rack but currently don't have a floor control unit but a Mission Engineering expression pedal with toe switch. Is it possible to use the 1 Switch Looper with the toe switch? I know that I can assign various HX Looper actions from the command center, but it seems to me that this doesn't allow to replicate the behaviour a 1 Switch Looper with the automatically assigned stomp footswitch would provide. Can it be achieved that the toe switch behaves identical to the default footswitch behaviour for the 1 Switch Looper?
  14. So I'm still confused about what is happening with the PGO FX Loops... So I have a looper pedal. Depending on where the FX Loop sits in the chain, I get weird noise artifacts. And that is with the looper 'off'; not looping at all: 1) IN -> VOL -> WAH -> DIST -> AMP -> CAB -> DELAY -> REVERB -> FX LOOP -> OUT = noticeable clipping/distortion in the sound 2) IN -> VOL -> WAH -> FX LOOP -> DIST -> AMP -> CAB -> DELAY -> REVERB -> OUT = very high noise, as if the noise gate had been shut down. 3) IN -> VOL -> WAH -> DIST -> FX LOOP -> AMP -> CAB -> DELAY -> REVERB -> OUT = absolutely ZERO noise, distortion or clipping, works perfectly. Can anyone figure why that would be? I thought that because of #1, there was an issue between PGO and the looper pedal, but since with #3 it works perfectly, it doesn't appear to be an issue between PGO and the pedal. I also don't understand #2, the pedal has virtually no noise, it is really virtually silent: I can have the PGO and amp volume maxed, and I hear zero no noise. But if I move the FX Loop before the distortion pedal, it gets VERY noisy. The amount of noise actually depends on which distortion pedals are used, the two L6 distortion being the worse culprits. But since the Looper pedal makes virtually no noise, I don't understand why the PGO gets super noisy when the FX loop is before the distortion and 100% noiseless when it is after it... I mean, if the noise was 0.1dB and the distortion bumped it to 0.4dB that would be normal or expected. But as is, it's really like the noise of the pedal is 0.001dB, but when you turn on the distortion pedal, it becomes 1dB, which is a totally abnormal and unexpected amount of 'amplified' noise, since there's no noise to begin with...
  15. All I want to do is use my Fbv Express Mk II as a looper pedal. Whenever I record, it automatically starts a "jam track" in the background when I just want it to record my audio only. Any advice? This whole experience has been pretty horrible....I spent way to long trying to find "jam mode" just so I can use the looper tech on the pedal.
  16. At my gig Saturday night there was excessive electronic noise only when the loops played back? I thought it might be bad power at the venue? Ideas?
  17. Does anybody know how to assign hotkeys to foot switches in looper foot switch mode ? I want to start recording Logic and begin looper. Tusyoshi Aino
  18. Does anybody know how to assign hotkeys to foot switches in looper footswitch mode? I want to start recording Logic and launch looper at once. Tsuyoshi AINO
  19. Does anybody know what the maximum time for the looper in the helix units is? How long can I record a riff before the capacity of the looper is reached. On the Spider IV for example it was only 60 sec.. I hope line6 hasn't saved the couple of cents this time and invested in the length of the looping. It is an important feature.
  20. A quantize option for the looper utilizing the tap tempo. Add a drop down option on the looper setting to select the note value much like a you have in a delay. And not critical but could be handy when recording, a countdown display to show how much time you have to work with. Then in the "Global Settings" three "Looper Options" 1. Speed (Half/Full) 2. Quantize (Off/Patch/Global) 3. Count Down (On/Off)
  21. Hi dudes, I’ve just purchased an Hx stomp and have had it running successfully with the 4CM with my Rc-30 looper in the chain. I would like to use the direct in method so I can make use of the Helix’s preamp settings instead of my Katana but I cant seem to integrate my looper into the mix as they both need to be connected to the return on my effect loop to work. I know it probably is something so simple and minor to remedy but my brain for some reason has left the building. Please someone help me before I explode
  22. Hi, I am facing a weird problem with the looper on my POD HD500X. If i try to loop something on a metronome or a drum track, the loop automatically starts to get more and more out of sync after every iteration. Basically, it just speeds up after every iteration.I have tried resetting and reinstalling the firmware but still no luck. Been struggling through this for quite a long time, can someone help me on this? Thanks, Vishesh
  23. Hey there, Using an OG Spider V 240 with the latest MKII firmware update. Now when attempting to switch presets the recorded tone changes along with it and not to the same tone as the newly selected preset. I've attempted this with the Looper set to both PRE and POST and the same issue occurs. Previously I'd be able to lay down a Rhythm Loop and then switch to a Lead Preset and the Loop would hold the Rhythm tone. I could do this for countless layers and never had a problem. Only noticed it after installing the lastet MKII firmware. Any ideas on what I can do to fix it? Maybe even try going back to an older firmware and reupdating? Any help would be appreciated. Thanks
  24. Can we have the 6 switch looper in the HX Stomp in the next update? I just want to use some of the features, like the 1/2 speed and reverse.
  25. Hey guys I have run into a recent problem with my Spider 75 IV when trying to use the looper. Whenever I create a loop, and then switch to another channel with my FBV express (i.e. recording clean track then switching to crunch to jam), the created loop and jam track switches channels also. For example, if a record a loop on the clean red channel, then switch the the red crunch to jam, the loop switches channels also; it starts playing in crunch red. I first i Thought it might be an issue with the footboard, but it also happens when I press the channel buttons on the amp as well; the loop simply changes and plays on whatever channel i select after recording. Anyone have any solutions??? Help is much appreciated.
×
×
  • Create New...