Jump to content

Search the Community

Showing results for tags 'mystery filter'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi, My Helix output is clipping and I want to resolve it. Any help would be greatly appreciated. The following is going on: I have a preset with a minotaur + sovereign distortions, both mild distortion and not set on very heavy settings -> Fender twin (channel + Master on 10) -> split block Path A: Twin Cab, Reverb, EQ. (output left) Path B: Phaser, Mystery Filter, Delay, reverb, EQ. (output right) Input Pad is on. I play a stratocaster with singe coils into the unit. Headphones are Beyrdynamic DT 990 Pro 250 Ohm Path B is clipping. When I turn off the MysteryFilter, clipping lessens but still happens. With both the Filter and the Phaser turned off, clipping is no longer the case. Is this just too much or shouldn't the clipping appear? thanks for any thoughts/solutions.
×
×
  • Create New...