Jump to content

Search the Community

Showing results for tags 'pod2.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 12 results

  1. Hello, After a while, I tried to start my old Pod 2.0, which I found somewhere in the attic. I'm using the original DC Adapter. When I switch the device on, it just displays Pod, then 2.0. After this, the two arrows for the tuner flash for a little moment and then it display s again Pod 2.0 and so on. Restarting the device does not help and neither does pressing any of the buttons. What can I do?
  2. Greetings Fellow POD 2.0 Users, In an attempt to get my POD 2.0 to communicate with my iPad Pro via midi, I have created a layout interface for the iPad app TouchOSC. The design is based off of Matt Connor’s user submitted public design for the Midi Designer Pro iPad app. I initially wanted to buy the Midi Designer Pro app and use Matt’s layout but I couldn’t justify the cost when I figured out I could create something similar for TouchOSC which was more cost effective. You’ll need the TouchOSC app and an iPad Pro and you would also need to download and install the layout for it. See attached screenshot photos for a preview. Here is the download link with zipped layout file: https://www.dropbox.com/s/1kioocdvnxog7rs/POD2_midi.touchosc.zip?dl=0 Peruse the TouchOSC app documentation for instructions on how to get the layout onto your iPad. You can download the TouchOSC free editor to accomplish this (see their website for more info). I am using an MAudio Uno midi interface cable with the POD and the usb end is plugged into the iPad Pro via the camera connection adapter (the one with a port for the charging cable). The buttons can be a bit finicky as you need to select a button when you want to use it but you also need to unselect it before moving on to another button. Some of the functions are limited by their midi assignments and mostly operate as you would expect. I’m a rookie with TouchOSC so keep this in mind. Feel free to modify the layout as needed. Best Regards, Gabriel Garcia
  3. I have an 18 year old Pod 2.0 that recently developed a stutter - the audio cuts in and out rapidly. Not sure if it’s an issue with input or output but my guess would be that it’s an A/D conversion problem. Anyone else ever run into this and resolved it? i know there are newer and shinier things out there (and I would use my Sonic Port with my phone or iPad, if it worked with iOS 13) but it would be nice to have this working again. Being able to just plug in and play has a lot going for it.
  4. Hello Guitar Pros and sonic experts. I got an issue with my FBV Shortboard MkII because it goes blank when i connect it to my POD 2.0. It does not seem to control the thing. Am i doing something wrong here? or is the Shortboard MkII just not able to control or not compatible to my POD 2.0? and if not, is it possible to mod the FBV shortboard MkII so that it can control my POD 2.0? I need your help. Pls advise. Rgds NT
  5. Hey guys, I'm trying to connect my pod 2.0 to my macbook pro to run line6 monkey for firmware update as well as use line6 edit. I am connecting the computer via a MIDI to usb cable, and I'm positive everything is connected properly, but both line6 monkey and line 6 edit are saying the device is not detected. Is there something I need to do in my computer settings to help my pod be detected? MacBook pro (2017) running OSX Sierra. Thanks.
  6. I just bought a used Line 6 POD 2.0 for my brother-in-law because he liked the convenience I have at home of just plugging my guitar into my POD and having the sound come out of my computer for learning songs from the internet or on mp3 file. My home setup is to use a regular guitar cable from the Left output of my POD 2.0, convert it into a stereo 3.5mm mini jack before my computer and plug the stereo mini plug into my computer's 3.5mm line-in jack. I have the direct/A.I.R switch on the POD set to direct mode. I use the Realtek audio card built into my motherboard and I have the line-in enabled in my computer sound settings. I'm running WIN7 and I use Audacity for any recording but mostly I use it just to have the ability to play and modify my guitar sound while it's coming out of my computer speakers. The problem is it turns out my brother's computer is a DELL All-in-one computer with WIN10, DOES NOT have a physical line in jack and only has 4 USB inputs, one speaker-out jack (in which he has installed a couple of Bose speakers) and one mini-headphone jack. "No problem" I thought - we'll convert the POD 2.0 1/4" out to a USB. I got him to purchase an Alesis Guitarlink cable that converts the regular guitar cable 1/4" to USB for supposedly plugging guitar directly into computer USB. The cable has a red LED on the USB end that lights up when it makes connection. The cable lit up as it was supposed to but nothing comes out the speakers. A look at his computer sound settings shows under the recording tab his realtek audio card and two other recording devices, "stereo mix" and the USB port. No matter which one I select as default - I can get all of them to show strong incoming signal when the guitar is strummed (bars go to max) but none of them output sound to the speakers. There is no 'line-in' listed in the recording devices tab as my own computer has. The 'properties' of each of the recording devices listed show volume level turned up and the 'listen' box checked. Very frustrating! I tried setting his POD direct/A.I.R switch to both settings and it made no difference. Music files play fine on his computer. Any ideas?
  7. Just got a Pod 2.0 to use for practice at home with my pedal steel. Can anyone give me some pointers or suggest some settings?
  8. Hello, I'm from Brasil. Sorry for my english, but I have a pod 2.0 with the jacks FBV PEDAL and a FBV Express MKII bud only works the presets select and dont show at de LCD Display. wah/vol, tap, tuner, display and LED don't work what can be happening?
  9. Hello Line6 Comm Reg the POD 2.0 Does anyone know how to re-produce a guns n' roses tone using the line6 POD 2.0? and where can we find a library of tone settings of our favourite bands? I need to know Please advise.
  10. Hello Line6 Community. I need help with regards to my Line6 POD 2.0. I'm wondering if I can mimic the "multi-head" effect of the DL4 using my POD. If yes, how to tweak the settings of my POD manually to create that effect. (i dont use the sound editor). To fully-understand what I mean, please refer to the video at 01:48. . . Please advice. Thank you.
  11. Hello there, first post et al. I really searched the forum and internet for an answer to this and i would be amazed if this were not possible: I want to sync a Pod 2.0 (newer one i guess) with Ableton Live 9. Basically i want the Tap Tempo to be aligned with Live 9 to record guitar tracks via audio with a synced delay. I know that i will have to adjust the right type (4/4, 8/8 etc.) on the Pod itself but basically the Pod should adjust with whatever Tempo i am recording a certain song in. I know there is a CC message for Tap Tempo (CC64) but that did not really work and i would really just like to just connect the Pod2.0 with a Midi Interface to Live 9 and strum away without having to build a midi track with sync data. I would also like to use the Pod in a live situation where other devices (2xKaoss Pad 3) are tempo-synced with a Macbook Pro. Is the Pod 2.0 really that old to not support this? Thanks for any help and again: I really did look for this specific question but did not find any conclusive answer.
  12. Hi there, I used the Pod 2.0 again after some months, and recently I feel the compression in delay/compressor-mode, but separately as well, has turned out quite weak-sounding...Is this possible, and if so, is there a way to re-prorgram or adjust? Thanx from germany
×
×
  • Create New...