Jump to content

Search the Community

Showing results for tags 'red light'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. My Firehawk Fx stopped working. Nothing is displayed on the interface. A red light shines at the "A" button. Nothing so far has worked: Factory reset, connecting it through the USB and trying to update it.
  2. hi - i just got a jtv69 from mf,i plugged the battery inside a 1/4 ts to an active console/mixer but nothing happen - i move the knobs and nothing turn on. the guitar sound good and picks are amplified but variax is not working. i am just trying to charging the battery but the charger doesnt give a continued red light (as line says to be in a charger mode) but double red lights that comes and goes every 25 seconds. also i tried to connect the guitar to the workbench usb interface but again, it gives an intermittent red light. do you guys know something more about that situation? bad battery? thanks
  3. i have read and applied all the other posts but still not working... using win 7. I have installed licence manager, monkey and drivers but no success! need a little help thanks
  4. Papma

    Red Light

    Hi, I just installed Line 6 on my computer. I plugged in my Line6 Guitar port but the light is red. I've checked the cable to my guitar and the USB but they work fine. Also restarting my computer didn't work. Windows shows that the drivers are not installed (code 28) but what do i do now? Floor
×
×
  • Create New...