Jump to content

Search the Community

Showing results for tags 'stomp mode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. There's no right or wrong answer here because I'm not having a "technical" problem. I'm just having trouble making up my mind. I simply would like to hear discussion from others what options they are using in the global settings for the snapshot/stomp modes/8or10 switch number, and "WHY/HOW" using it that way suits your own purpose/needs. Especially interested in how the latest Command Center update factors in to those choices if you are, in fact, making use of it. What about those who use the "looper" - does that have an effect on your global setting preferences? Unless somebody has already done a good, and broad, YouTube video on this subject - I really think this could be a head-slapping "could-a had a V8" thread for a LOT of people! If there's already been multiple threads on this kindly direct me to one of them - thanks in advance!
  2. Hi! Got my Helix this Friday and have spent some time setting things up, it is really transparent, even in my amps extremely transaprent FX-loop there's hardly any discernible tonal change (had to tweak around a bit with line vs instrument level, input impedance etc). HOWEVER!!! Going absolutely crazy here and need HELP! My channel has 4 channels, each channel has boost, pregain, fat-switch and other functions dedicated and midi switchable. So, I set up the helix with bottom row presets (one for each channel) and top row stomps within that preset. This way I can have 5 "variations" on each channel (and 4CM). So, the preset row was easy, I just hit that preset and activate the combinations I want ont he amp, and flip the save toggle on the amp, done! However, example: on preset one (clean), I want the stomp right above that to activate the boost (via midi) and delay at the same time. However, whatever I try in the midi menu it doesn't work. if I save the preset with the delay/boost stomp in off mode and save the amp, fine, that's what engages when I activate that preset. but if I now activate the boost on the amp and hit the delay stomp, and press the save toggle on the amp (not saving on the Helix) it will save that info to the PRESET. So, if I now hit preset two to go to channel two, when I hit preset one again, it will default to the clean channel WITH the boost engaged (and switching the delay stomp on and off does nothing). It's like ONLY the preset row can send midi program change info to the amp PS. for all the presets, I've no assigned ANYTHING to those switches in the global menu, it's like the Helix is still sending something out and the amp saves that info, hence the presets always work just as any midi footswitch I've used in the past, but the stomp row does not. OF course, I could opt to ONLY use presets, but that would leave me with 8 only, I would MUCH rather have it set up as above with on/off switchable stuff within the preset for a total of 20 variations on bank 1 alone. HELP, HILFE, HJÄLP!
×
×
  • Create New...