Jump to content

Search the Community

Showing results for tags 'vol'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hola gente!, hace poco mi hermano compro la HD400 y paso lo siguiente: Ayer estuve tocando un rato y lo unico que hice fue cambiar de presets con los botones de arriba y abajo, al rato los presets no se escuchaban. De vez en cuando uno que otro preset se escuchaba pero era porque tenia el Wah activado. Entrando a otras preguntas me fije lo de la calibracion del pedal, y resulta que el pedal en si no esta funcionando. cuando lo calibro, apreto el foot switch y al siguiente paso que tengo que ponerlo en el minimo y despues en el maximo, no lo hace. Entonces cuando cambio de preset el volumen siempre esta al minimo, porque la pedalera no me esta tomando el funcionamiento del pedal :S Alguna solucion? ya actualize el firmware, despues la restableci de fabrica y luego la calibre. (Google translate) Hello people!, recently my brother bought the HD400 and this happened: Yesterday I was playing for a while and the only thing I did was change presets with the buttons up and down, later, the presets don't sound. Some of them was heard but it was because the Wah was activated. Entering other questions I fixed the calibration of the pedal, and it turns out that the pedal itself is not working. When I calibrate it, I press the foot switch and the next step I have to put it in the minimum and then at the maximum, it does not. Then when I change the preset the volume is always at a minimum, because the pedalboard is not taking the pedal operation :S Any solution? I Update the firmware, then restore the factory and then the caliber. Gracias, espero tener ayuda! Thanks!
×