Jump to content
Sign in to follow this  
matthewmacorol

HELP: Is there any way I can reformat the system in my Line6 HD300

Recommended Posts

HELP: Is there any way I can reformat the system in my Line6 HD300

 

I bought a faulty Line6 HD300 (Blank Screen but with power)

Apparently this thing got broken when updating the HD300 (The internet connection got cut out while in the middle of the updating process)

Is there any way I can reformat the system.

Thank you!  :D

Share this post


Link to post
Share on other sites

Yep indeed there is a way to try.

 

Enter Safe Mode and reflash.

 

Spaceatl goes through the steps here: http://line6.com/supportarchivenew/thread/53467

 

You need to reflash it...with success...

 

You can bring the HD400 up in safe mode the same way you do for a reset...

  • Power up holding A.
  • connect the USB cable
  • start the monkey and try to flash it.

 

If it isn't coming up correctly in the Monkey, kick off the driver install from Monkey, unplug the HD400 USB and follow the driver install prompts...Once the driver is in, you should be able to flash...I would suggest that you avoid installing the driver again in the all in one installs of Edit and Monkey....

 

The HD300 should be the same.

 

Hope you get it going and welcome to the forums!

Bill

Share this post


Link to post
Share on other sites

Try different ports, different usb cables. Check the port on the HD300 to see if it's ok.

 

I'm pretty sure you can't virtually block a POD unless there's something physically preventing you to flash it correctly. There should be a core BIOS that will tell the computer that it's a POD being plugged in, not the flash.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×