Jump to content
carminemarotta

Pod HD 500 USB Problem

Recommended Posts

Hi all

I have a problem with my POD HD. The USB is not working properly. My POD connect to the PC only if I start (or restart) the latter whit my POD on. If I connect the POD after computer is switched on POD edit show the message "POD not Connected" and the POD is not in the list of the PC's Playback Device. So if I restart the computer all works. Does anyway have this problem? I have also noticed that the USB connection on the POD is quite loose.

Thanks in advance

Carmine

Share this post


Link to post
Share on other sites

Thanks for your answer.

Unfortunately your suggestion doesn't work since pc can't see the pod if the latter starts after the former.

Thanks again

Carmine

Share this post


Link to post
Share on other sites

Perhaps try to reload the POD Driver from Line 6 Monkey

Share this post


Link to post
Share on other sites

My Audio PC is not connected to the net much and as such there can be an issue with a missing windows update.

I have this issue with other usb devices as well.

Simply when you uninstall Line6 uninstaller and options come up, check drivers and unistall just the drivers.

When you then connect the HD to your computer it will install the drivers via windows automatically.

When Monkey asks to update the drivers do not do so.

Just Open Edit and you will be connected.

 

I hope this all the issue is for yours.

I need to connect it up to the net one day and update windows.

 

I have heard that the usb connector can break off internally (loose) and trying to use it can even burn out the usb controller chip and be quite a task to repair. There is a video on replacing the usb connector you could check out if it is that.

Share this post


Link to post
Share on other sites

The HD500 has a known issue with poor USB connectors, Many of us have had them break (the central tab) and then fail to connect.  Trying to contact any of the list of authorized repair centers is just foolishness as they don't answer their emails.  Line 6 ignores that this is their issue.    I have had to take mine to a techie locally and had him install a new USB connector on the board. The only problem now is, evidently when the middle section came out, the pins touched and the board no longer talks to the USB, so I am still screwed.  If yours hasn't broken yet, I would use EXTREME care in plugging and unplugging your USB cable.

Share this post


Link to post
Share on other sites

Hello, I have a problem with my POD HD 500, the USB connector does not work because the POD HD 500 EDIT program did not read my POD. Send to repair, but when arrived still having the same problem, I tested with more computers and do not read it, change drivers, change the program but still the same problem, I need help !!! thanks

Share this post


Link to post
Share on other sites

I will NEVER...EVER buy another Line 6 product.  HORRIBLE customer service....and waaaaaaaaayyyyyyyy too many connection problems from what I see on the NET.  Goodbye LIne 6

Share this post


Link to post
Share on other sites
12 hours ago, waukman49 said:

I will NEVER...EVER buy another Line 6 product.  HORRIBLE customer service....and waaaaaaaaayyyyyyyy too many connection problems from what I see on the NET.  Goodbye LIne 6

 

1. You've just proven yourself to be a douche, simply because you signed up to a forum for the sole purpose of announcing that you have no business being here. 

 

2. You have just proven yourself to be a douche, simply because you aren't smart enough to know that "the NET" is full of hyper-sensitive complainers. As well as, because that is where you go to post questions and "help me" situations.  

 

3. You are a douche, simply because you are unable to determine that most "connection problems" are due to the device they are being connected to, not the device being connected.

  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...