Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Recommended Posts

Right , so I got the Line 6 Po Studio GX and  tried to install the thing . It was all good until I reached the point when it asked if I allow the program to use the speakers/microphone . When I pressed 'allow' The installation froze . I also tried 'don't allow' to see if it makes a differance , but nope the same thing happened again.... 


A reply would be very much appriciated.

Link to comment
Share on other sites

ahhh... then you probably have UAC enabled....

go to the start menu type UAC

hit enter...

put slider at the lowest setting...


try again.

this will disable the UAC (user access control) which is prompting you...

you can return to the UAC screen and turn it back on after the fact... (i wouldn't bother...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...