Jump to content
Sign in to follow this  
JSpinne

FBV Shortboard Mkii wont work with Pod Hd Pro. URGENT HELP NEEDED

Recommended Posts

Hello everyone

I recently bought an fbv shortboard for my pod hd pro.

Unfortunately, when plugging the shortboard in to my pod, it simply isn't being detected at all.
No lights, no functions.

I then hooked it up to my computer via USB were it was detected. I updated all drivers and flash via line 6 monkey.
I couldnt find any help on the internet on how to get the fbv to work with the pod! This is really really disappointing.

However, I then plugged the shortboard into to VARIAX input of my pod (I know this is not were it goes, but i needed to find out, whether the cable worked at all) and the shortboard was detected, but i simply couldnt do anything with it.

Would someone please tell me, what I am doing wrong?

P.S. I tried calibrating the pedal and that wont work (via USB to computer) either.

Share this post


Link to post
Share on other sites

check the FBV port on the pedal... or on the pod.. sounds like you might have some bent pins.

Share this post


Link to post
Share on other sites

I have the Same Problem here, Has anyone solved it?

 

Necro thread from 2014 fyi. ;)

 

You need to see if its the HD, FBV or Cable. 9/10 its the cable. If the cable checks out good then check the FBV on your pc via usb and see if its detected. Last step would be to shine a flashlight into the usb posts of the HD and FBV to look for bent pins.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×