Jump to content
CBenoit1961

Amplifi utility problems

Recommended Posts

After installing the line 6 amplifi utility It gives me am error notice. It says HTTP request error.Has anyone else experienced this and what is the solution

Share this post


Link to post
Share on other sites

Yes I get the error logging in through the utility.I also downloaded the utility that checks the file for corruption and utility says the file is good

 

Share this post


Link to post
Share on other sites

I think the Utility may have some bugs for Win7, hopefully they will have it sorted soon.

 

In the meantime, do you have an iOS7 or iOS8 device?

You can flash to the newest firmware and gain the Android functionality.

Share this post


Link to post
Share on other sites

just search for it in the app store on the ipad... thats the only way.

Share this post


Link to post
Share on other sites

Thanks for your help. I was able to update my fx100 to 2.0 with the ipad. When i was done my Samsung galaxy tab 4 worked great. Amplify remote worked great. Satisfied coustomer.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello, after installing the line 6 Amplifi utility on my Windows 7 PC It gives me an error notice: HTTP request error. 


 


 


Can someone confirm if the existing bugs on Windows 7 has been fixed or not? 


 


Thanks in advance, 


Marco

Share this post


Link to post
Share on other sites

there is no known/acknowledged bug with windows 7 and the amplifi utiltity...

the nature of your error sounds like you have a firewall or internet security software enabled and blocking access.

 

 

Hello, after installing the line 6 Amplifi utility on my Windows 7 PC It gives me an error notice: HTTP request error. 

 

 

Can someone confirm if the existing bugs on Windows 7 has been fixed or not? 

 

Thanks in advance, 

Marco

 

Share this post


Link to post
Share on other sites

Hi thanks for your reply. I just tried to turn off Windows firewall but I still get the same error... There shall be some other security SW still on.

Rgs,

Marco

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×