Jump to content

Low record levels for guitar input


JimNiven
 Share

Recommended Posts

Using the guitar jack input on Sonic Port VX into Mac in Garage Band, I get some level of both input and recorded guitar volume but pretty low, even when the guitar is at max. vol. It is recording ok but at a low level. Tried different guitars. Same problem. Any ideas how to fix this please ??

Link to comment
Share on other sites

I have the original and the new sonic port and yes, both have lower input levels than other interfaces I have. The mics of this new version sucks, too much noise on them. I thought it was a problem of my device but a friend has the same problems, it's a bad piece of gear, forget about quality here. I would like to ear a mic demo of someone out of line6, has I believe they use some kind of audio processing on their videos. It's impossible they can reach son low background noise on the recordings.

  • Upvote 1
Link to comment
Share on other sites

Jim, are you using the built in guitar amp simulation in GarageBand? The signal coming out of the amp simulation will have a higher level.

 

The guitar input uses two converters. This is how we get 120dB of dynamic range meaning the noise floor is very low.

Braguesa, we have explained this a few times, the recording in the video was recorded with Sonic Port VX and then mixed using the usual EQ, compression and reverb but nothing else.

Link to comment
Share on other sites

Cheers ArneLine6 but ............... I have now tried both the GarageBand inbuilt guitar sim. as you suggest and the Mobile POD app. Sorry, but still no success. Neither gives enough level and there seems no way to adjust the input recording level. You get what you get.... low levels and fixed and this is with the guitar vol. set to max.  For when I plug in the Sonic Port VX the GarageBand record level slider icon disappears in the input settings options . Remove the Sonic Port and the GarageBand input level slider reappears. Still struggling with lack of  guitar input !! NB the mic. is ok. I adjust the input level for this using the vol. control knob on the Sonic Port unit. Still need help please.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...