Jump to content
mismm520

Fatal Error

Recommended Posts

My Spider Jam has experienced a fatal error.  There error is a 2 part message.

 

1) 1 File(s) have been deleted from the file system

2) +++Fatal Error+++

MemDeviceNAND

Line #70

 

The best answer I've found says to update the firmware.  I downloaded v2.09 reformatted a 2GB SD to Fat16.  I put the card in and turned on the SJ (holding down the save button while powering it on) is says it's booting from SD card, but immediately reverts to the above error message. 

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites

The word Fatal means "Death", your SJ I think is dead, You might want to call Line 6 tech and see what they say since they're the creators of it.

 

On the more hopeful side. Does the SJ start without the card in it? If it does Scroll to "Format SD Card" in settings, insert the card and format it with the SJ and then remove the card, you can remove the card from the Amp without turning it off as long as your not reading or writing anything to the card. Then put the card in your 'puter and put the SJ update bin file on your card. Then back in the amp it goes and now scroll to firmware update and let her rip. If nothing happens that looks good call Line 6 or get to repair center or buy a new amp. The latter is probably the answer since repairs can be so costly it doesn't make sense to repair.

 

Lastly, If mine goes dead I'm doing this if it's too costly to fix. You can use you Spider Jam Cab as an Extension Cabinet for a Tube Amp or an Amp that has an 8 Ohm Output. Of Course, you'll have to make a 1/4 input jack on the Spider Jam somewhere for the connection. Best Wishes.

Share this post


Link to post
Share on other sites

Hi everyone!

 

I have the same problem.

 

I tried to format it by installing the firmware v2.9 with a 2 gb SD card (FAT 16), but the screen kept frozen with the message: "Boosting from the sd card". 

 

Could someone resolve this problem? What should I do? The technical support is very expensive.

 

I hope you can help me. Thank you very much!

Share this post


Link to post
Share on other sites

Hi everyone!

 

I have the same problem.

 

I tried to format it by installing the firmware v2.9 with a 2 gb SD card (FAT 16), but the screen kept frozen with the message: "Boosting from the sd card". 

 

Could someone resolve this problem? What should I do? The technical support is very expensive.

 

I hope you can help me. Thank you very much!

 

Open Support Ticket with Line 6. This is a user forum and they may or may not see your message.

 

http://line6.com/support/tickets/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×