Jump to content
Oneafterthecrow

Line 6 EDIT - Logo starts, no program launch (win 7)

Recommended Posts

hi all, 

 

thought after years of owning the vetta 2 HD that i would try out monkey and EDIT. unfortunately it wouldn't launch.  The line 6 logo pops up for about 3 seconds then the logo disappears and then nothing. task manager says nothing is running.

 

im running windows 7 64 bit and have heard that may be the issue? i installed the java that line 6 edit recommends (believe its 6?)

 

tried to uninstall and reinstall and all that to no avail, 

 

did some research and couldn't find any answers....

any help would be great.

 

thanks! :)

Share this post


Link to post
Share on other sites

uninstall java and edit... reinstall edit.. it should get the version of java it wants...

not sure if that will 100% work, but that worked for others.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×