Jump to content
philthejuggler

iPad Air will not charge through Sonic Port

Recommended Posts

If you are using the supplied 14pin to lightning cable and the micro USB to your Apple adapter, it should work properly.

 

This could be a broken cable or other hardware. Please contact us so we can replace the device.

 

The US support team can be reached at 818-575-3600 (option 2), Mon-Fri 8am - 5 pm PST. Our busiest hours are from 11am to 2 pm.

The UK support team can be reached at +44 (0) 1788 566 555, Mon-Thurs 9am – 5pm GMT and Fri 9am – 4pm GMT.

Share this post


Link to post
Share on other sites

sometimes it has to do with the computer if that's how you're trying to charge it...

i find this helps with those issues (does not require anything "asus") http://event.asus.com/mb/2010/ai_charger/

also when it says "not charging" it definitely sees the power source and it's just not the power level that it likes to see....

often times it is still charging... just very very slowly.. generally enough to keep the battery from going dead.

  • Upvote 1

Share this post


Link to post
Share on other sites

My SonicPort VX charges my IPhone 6Plus using my 12watt Charger that came with my iPad

Share this post


Link to post
Share on other sites

there's a cable into the sonicport VX and a cable out of the sonicport VX, i dont think this was an option on the original sonicport.

 

How do you charge your ipad if its plugged into the sonic port?

Share this post


Link to post
Share on other sites

there's a cable into the sonicport VX and a cable out of the sonicport VX, i dont think this was an option on the original sonicport.

cheers that makes sense

Share this post


Link to post
Share on other sites

Brand new cable. Does not charge. Have it connected to a 12w power supply. Has been connected for hours. It is in airplane mode and asleep with no apps running.

Share this post


Link to post
Share on other sites

I'm having the same problem with my new iPad 9.7 even after trying several different cables and chargers. 

 

Should I contact Apple about this problem?

Share this post


Link to post
Share on other sites

SAME HERE!  I have THREE Sonic Ports,..... two of the 2nd version and one of the 1st version.  I've use them on an iPhone 5, iPhone 8, iPad Pro 12.9, and iPad 5.... They used to charge, slowly but they did.  Now they don't even register that they're plugged into power.  The Sonic Ports work fine BUT they're SUCKING UP the iOS devices' power.  Kind of a bummer!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×