Jump to content
Sign in to follow this  
irrikan

error in my POD HD500

Recommended Posts

Hi

The other day I turned on the Pod HD500 and restarted about 5 seconds, it appeared the logo of line 6 and ran another 5 s, the screen went black and forth to restart. This makes it constantly.

I tried putting reset to factory settings, and again solved a constant reboot, mov pressing the key. Left at the beginning. It did not work

 

With the Line 6 Monkey saw the icon Flash Memory was gray, so I tried to update it but it gave me an error, too icon drivers turned yellow and the computer gave me a message that did not recognize the USB.

I went to install the drivers from file and I went to connect the POD to Monkey but while trying to install the Flash Memory turned to disconnect the USB.

I repeated the process but the connection time was shorter and did not give me time to update the Flash Memory from file that was downloaded from the website of Line 6. Furthermore icon drives go from green to yellow and if reinstalled does not fail but the icon passed back to yellow

As much as I repeated the process I no longer get that recognizes USB drives or that are set. I tried it in different connections of the computer and another computer too.

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...