Jump to content

Recommended Posts

Hello all and thanks in advance for your help.

 

Hardware:

 

TonePort DI-G

Dell Precision M6400 Mobile Workstation

Intel Core 2 Duo @ 2.5Ghz w/4GB RAM

Windows 7 Enterprise 64-bit

 

Problem:

 

I recently wiped the hard drive on this laptop and re-installed everything from scratch. Part of that process involved logging into my Line 6 account and downloading the software I needed to get my TonePort up-and-running.

 

Once before, I moved the TonePort from my MacBook to this Dell and everything worked great.  However, this go around none of the Model Packs that I had before were installed by the Line 6 Monkey utility and I cannot see anyway to get them.  The License Manager says that I am authorized for several add-ons, including the Model Packs.  But as I said before, there doesn't seem to be any way to get them.

 

post-709669-0-54937700-1371785009_thumb.jpg

 

Any help would be appreciated.

 

Share this post


Link to post
Share on other sites

there is nothing to get/download or install... the models will just be unlocked in pod farm

Share this post


Link to post
Share on other sites

Thank you for your response.

 

I will install POD Farm.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...