Jump to content

Recommended Posts

I haven't used the UX2 for over a year. I have a new Mac and use Garageband. 

I have downloaded everything new that I can from the Line6 site - Gearbox, Monkey, drivers. Admittedly, I don't really know what Monkey or drivers means, but I've installed everything that I can and tried to follow instructions. No luck.

The UX2 red lights are now solid, not flashing, but no sound comes through.

Gearbox doesn't recognise it - there is a flashing usb plug symbol. Garageband doesn't recognise it - there's no options for it in the Preferences.

Can anyone help?

 

Cheers,

Rasjad

Share this post


Link to post
Share on other sites

Try downloading POD Farm 1.12, it replaces Gearbox.

 

Monkey is utility to assist in updating the UX.

 

Drivers are necessary for the UX to communicate with your Mac.

Share this post


Link to post
Share on other sites

Downloaded POD Farm 1.12 (not POD Farm 2), but it still doesn't recognise the UX2 - "No authorised device connected". 

 

When I open Monkey, it also says "no devices deteced" and the only option I have to choose from is PODxt.

 

What now?

Share this post


Link to post
Share on other sites

Hi guys. I downloaded POD but it didn't make any difference. I haven't used it since June, but from what I remember I forgot to do something I should have done. My advice is to keep going over everything you're supposed to do until you find what you haven't done yet. Sorry I can't be of more help, but all my gear is still packed away since we moved house. Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×