Jump to content
Sign in to follow this  
segacano

Problems with midi on pod hd pro

Recommended Posts

Hello, i have a pod pro hd and peak fcb8n.

 

Preset works perfect, but the CC instant button doesn't work correctly.
When set up fs1 fs2 fs3... on CC 51,52,53 works good, the cc active and inactive, the problem come when i change the preset, the effects not saved as the FCB8N is indicated.
 
Sorry for my english :(
 
greetings

Share this post


Link to post
Share on other sites

The on/off state of the effects is saved with the preset, so if you exit an effect after you turned effects on and off in it without re-saving the preset, any changes you make will be lost. So when you go back to that preset, the effects will be in the state they were when you saved the preset - not the way they were when you last left the preset.

Share this post


Link to post
Share on other sites
I save the state of the effects, but regardless of how they are then they are not in the same state when changing preset by the pod and not with the pedal midi if successful, the problem is to change with the midi pedal

 

Thank you very much for answering a greeting

Share this post


Link to post
Share on other sites

I already know what happens, the pod has the effect been inverted relative to the peak, the peak 0 is OFF but the pod is ON.

 

is there any way to reverse this in the pod

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...