Jump to content
DanielNahuelpi

(Need Help Please)POD HD 500+SS Power Amp+Cab Rig = Noisy, Hissy and Awful Sound

Recommended Posts

Hi mates, posted this 'cause I need your help. I've been trying to tweak sounds with my Pod connected to a Samson Servo 200 Power Amp and a DIY 2x12 cab and the results are bad, because when I deactivate the cab sim in the Pod (with the Power amp and the cabinet connected) sounds awful, noisy, saturated and with so many ugly high frequencies. Tried to hook it up with a Roland Jazz Chorus Power Amp and the problem persist. Tried it with all the output modes (tweaked them) and with the full or pre versions of the amps and I had the same results.

I hope if anyone have the anwser to my problem.

Greetings and thanks!

(P.S.: Excuse me for my basic english, i'ts not my native language ;) )

Share this post


Link to post
Share on other sites

how does the POD sound through the headphones?  how does the amp/cab sound with a different input (not the POD)?

Share this post


Link to post
Share on other sites

how does the POD sound through the headphones?  how does the amp/cab sound with a different input (not the POD)?

Hi. When I play guitar with the POD and headphones sounds quite good (with the cab sim on) but still with some annoying high frequencies that tend to saturate. About your second question, I tried to change the inputs between the Pod and the Power Amp and the results are the same :/ .

 

Thanks for asking :)

Share this post


Link to post
Share on other sites

So the point is to isolate the problem to either your POD or to the amp/cab.  If the sound is good through your headphones then most likely the POD output is not the issue.  Perhaps your cab or amp needs another check.  Is there a different cab you can hook up to check it out?  and I meant connect your guitar either direct to the amp (without the cab) or using a different pedal and see what it sounds like.  Is there a problem with the amp or cab itself...

Share this post


Link to post
Share on other sites

So the point is to isolate the problem to either your POD or to the amp/cab.  If the sound is good through your headphones then most likely the POD output is not the issue.  Perhaps your cab or amp needs another check.  Is there a different cab you can hook up to check it out?  and I meant connect your guitar either direct to the amp (without the cab) or using a different pedal and see what it sounds like.  Is there a problem with the amp or cab itself...

Like I pointed before, I tried the Pod connected to a Jazz Chorus Power amp and the issue continues.

Share this post


Link to post
Share on other sites

ok, so next make sure you are studio direct into your SS amp and does the issue persist across all patches or just some?  are you using pre or full amp models? is it the same or worse with cab sim on/off?  Try changing the input Z levels too to lower some high harshness.  

 

We really have to know all the details of how you are connected and all the settings before we can try to go further troubleshooting...

Share this post


Link to post
Share on other sites

ok, so next make sure you are studio direct into your SS amp and does the issue persist across all patches or just some?  are you using pre or full amp models? is it the same or worse with cab sim on/off?  Try changing the input Z levels too to lower some high harshness.  

 

We really have to know all the details of how you are connected and all the settings before we can try to go further troubleshooting...

Yes, I'm using the Studio/Direct output and I tried all the input and output options to see if the problem solves and sadly it persist. This problem of harshness happens when I turn off the cab simulation of the preamps (full or pre versions) and it's a big issue in the crunch/high gain presets.

 

Thank you for helping me BTW :)

Share this post


Link to post
Share on other sites

can I suggest to simply turn on the cab simulations, and possibly use the full models?..

 

I don't know your specific power amp but I suspect that isn't specific for guitar and could be a FR system..

(also, the Jazz Chorus surely is not a FR amp but compared to other guitar amps could almost be)..

 

typical guitar amps/cabs deliver a limited frequency range compared to FR systems..

 

so, if my suspicion is founded, using the full amps and cab models in studio/direct output mode you should get the best results

In fact I use the POD that way (with the cab sim on). For cleans sounds good but when it comes to crunch/high gain patches sounds so false and with no "life". The idea of running the POD with a SS power amp and a cab is using the POD as a preamp and the speakers from the cab for delivering a good sound but it doesn't work for me and it's weird 'cause there is other people using the same kind of rig and get awesome results. 

 

Anyway thanks for the answer.

Share this post


Link to post
Share on other sites

Alright, first thing, and maybe this is repetitive or you're aware, buy you can't take a good headphone patch, turn off the cab sims, crank it through a guitar amp, and have it sound good. You have to build patches from the ground up at the volume you plan on using, as level effects tone to a great degree. What kind of speakers are in your DIY 2x12? Also, a Jazz Chorus is a really bright, nearly full-range guitar amp, so you would probably have better luck with the cab sims on in that situation. I know the HD can sound amazing through a SS amp into guitar speakers with just the pre-amp models and no cabs, so there is either an issue with your unit, or another part of the chain/equation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...