Jump to content
Sign in to follow this  
jacksonlui

Sd Card Access Reboots Spider Jam

Recommended Posts

I went to bestbuy and bought a 4G SD CARD (class 6) rated at 30m/s

I placed it into the amp and tried formatting it.

 

it rebooted. I've tried saving a file and it rebooted. Does it not like the 4G size?

 

I stuck an old and slow 1G SD CARD and I was able to save .JAM files but not .WAV files, it just reboots the amplifier

 

Please advise.

thanks

Jack

  • Downvote 1

Share this post


Link to post
Share on other sites

Spider jam only compat with 2gb cards. Find some on eBay and stock up. You might be able to format your 4gb as a fat16 2gb on your windows computer. That might give some joy

 

Can't believe no update from 2.09. Isn't that from 2010?

Share this post


Link to post
Share on other sites

yes the latest firmware is old

 

I've tried a 1G and format it to fat16 and still the same problem. maybe it's a hardware problem.

it seems to save as a .jam file fine.

it would be nice to have a third party software that can convert that to a wave somehow.

Share this post


Link to post
Share on other sites

Strange behavior. Could be a problem with the software but sounds unlikely - I mean, saves a JAM file but not a WAV. You've already successfully flashed 2.09 - maybe try an older firmware?

Reformat the 1GB card in the amp, rather than on the computer?

 

Here's a free JAM to WAV converter

http://www.vettaville.nl/page.php?id=85#902

Share this post


Link to post
Share on other sites

Amp reboots whenever I try to access the SD card.  Cannot even format.  Using a 2gb card.  Please advise.

  • Upvote 1

Share this post


Link to post
Share on other sites

I have the same problem , either the amp shuts off and reboots , sometimes just from inserting the card , or it locks up and I can't do anything with the menu and I have to turn it off and back on . I just got this amp , does anyone know what to do about this or is it junk and needs to be sent back ?

Share this post


Link to post
Share on other sites

Heavy c did you ever get this figured out ? Because I would love to know the answer .

Share this post


Link to post
Share on other sites

I too am having a problem with the Spider Jam (2.09) rebooting down every time I turn the dial in order to view my WAV audio files on my 2 GB SD card.  I have tried everything I can think of and spent hours upon hours researching this problem, all to no avail.  I have formatted the card via the Spider Jam and then reformatted to the F16 format (or whatever it is) via my Mac desktop.  I haven't read a resolution from Line 6 anywhere.  According to other internet postings, this seems to be a significant issue to many Spider Jams.  Please help.

Share this post


Link to post
Share on other sites

hi im new here also.got a spider jam off ebay  dont know how od it is.firmwear says 1.04.dont know if i should update after  reading all the problems ppl are having afterth ey do.i dont loaded a lot of patches off custom tones on a 8 gb sd card.so after reading ppl are saying in need a 1 or 2 gb card?how after i put tones on that card do i go about loading them in the amp?and if i do update firmwear how do i do that ?ty mapletop@h.t.mail.com

Share this post


Link to post
Share on other sites

I just opened a support ticket with Line 6 about this problem.

My Line 6 Spider Jam reboots when I try to access the SD-Card or do anything such as format the SD-Card.

It did work for 2 years and then this problem just started. I am hoping I can take it to Guitar Center (Where I bought it) and have it repaired.

I believe I did buy the 3 year warranty from them when I bought the amp.

Share this post


Link to post
Share on other sites

The issue is a default format on an AD card is FAT32. The amp can't read FAT32. Format the SD card to FAT16 or FAT(default). Solved.

Share this post


Link to post
Share on other sites

*****I RESOLVED THE ISSUE WITH THE SD CARD****

First and foremost a BIG shout out to all who have posted on this blog.  I called customer support at Line 6 and I have to say I was happy to see they did not try to rush me off the phone and they were concerned of my issue; but he said something that made me think and profound.  He said the Spider Jam amp was "old technology". Just knowing that only a 2gb SD was the max you could us. I.e all ready told me that. However, regardless of the size of the SD card, if it's new it's to fast. My mom has SD cards from 2008-2010, all 512mb, 1gb ,and 2gb. That was the issue. 'old Technology" must be used. Kind of sucks knowing something so awesome I.e Spider Jam, is old technology and they did not continue it's awesomeness in other products except Pod's. 

Save all files to the SD as WAV. files. Use Switch Convertor by NCH Software to convert your files to MP3. (before downloading change from mono and select stereo and select amplify, then select convert.  Then ITunes, the transfer to iPhone, then rock-n-roll, impress friends.

To upload back tracks save them first as a Wav.file. I don't think the Spider Jam recognizes MP3 from an SD card like it should.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×