Jump to content
matthewsmar

7.3.7 Audio/MIDI/USB driver won't install on OS10.10 (Yosemite)

Recommended Posts

Hi guys,

Am unable to install driver to connect HD500 via USB to MacBook Pro 10.10 (Yosemite).  Monkey states that the 7.3.7 driver is not installed, even after I have installed it using Monkey (using "Update Selection"), and separately using dmg, but to not avail.

Any ideas?

 

Share this post


Link to post
Share on other sites

You may want to consider opening a support ticket for this.  This forum is not the place for official support of Line6 products.  It's mostly Line6 customers discussing and helping each other.

Share this post


Link to post
Share on other sites

I am having the exact same problem.

 

Macbook Pro, running Yosemite, Im in monkey, installing the proposed update for drivers, but then after installing it, it says that it has not been installed. Have been trying different ways to install with no success. Any help out there?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...