Jump to content
Sign in to follow this  
jaimeiniesta

Spider IV firmware version "can't be determined" after upgrade to 2.0.0

Recommended Posts

Hello everyone,

 

I've tried to upgrade my Spider IV 75 firmware. It was at 1.04, and I used Line 6 Monkey to upgrade it to 2.0.0.

 

Apparently everything went OK, the Monkey software says it's successful, but after that, it says "This item is installed, but its version could not be determined", and the version number is "Unknown".

 

line6_monkey.png?raw=1

 

On the little orange screen in the amp, it says "Ready to update". When I turn off the amp and turn it on again, it says "v2.0.0" for a second and then comes back to "Ready to update", it's stuck there and the amp doesn't work.

 

What can I do? Is there a way to at least go back to the previous version of the firmware? Maybe I can download another firmware version?

 

I'm using Line 6 Monkey v1.68 on a Macbook Air with OSX Yosemite.

 

Thanks!

Share this post


Link to post
Share on other sites

Try a factory reset - hold the A button in, then turn on the power, hold the button in for several seconds after that.  Otherwise, try reflashing the memory from Monkey

Share this post


Link to post
Share on other sites

Thank you, I tried the factory reset but after it's complete, the problem is still there.

 

I also tried updating it manually from a file but got the same result, stuck on "Ready to update" when using the Spider4_75_2.00.spf file.

 
I also tried with Spider4_75_1.52.spf, and got also the message "Ready to update" at the end.
 
Finally I tried with Spider4_75_1.04.spf and it was also stuck, but the message on the amp is "DSP Boot failed".
 
I got those firmware files from http://uk.line6.com/software/ as the kind people from Line 6 support told me.
 
Still no hope, I guess I'll have to take it to the shop for repair.

Share this post


Link to post
Share on other sites

I had a pretty much the same problem. 

 

My source problem was my FB cable was not seated correctly and was thus not connected to the amp. I had MIDI cables ( not really needed)  to the amp and USB from my FB but not FB to amp. After that, the update was installed.  However, I did get another error after the successful install but that was gone when I restarted Monkey.

 

Hope this might help.

 

Sarge

Share this post


Link to post
Share on other sites

Thanks everyone!

 

I finally got my amp fixed on the shop where I bought it. They tried to update the firmware themselves but were stuck just like me, so they sent it to the factory for fixing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×