Jump to content
Sign in to follow this  
hammy4189

Noob needs help with Xmas pressie

Recommended Posts

Hi folks, new on here, but will greatfully appreciate any help......
Missus brought me an FBV shortboard MK2 for Xmas.
I installed Line 6 Monkey and Spider 4 Edit no probs, but when i open up the edit program the following comes up.....
"Your device firmware does not meet the minimum firmware requirement, please update your firnware using Line 6 Monkey and restart this application."
However, the Line 6 Monkey app says Flash Memory, Line 6 Monkey and Line 6 FBV control are all up to date with the latest versions.
Am i missing something here?
Thanks in advance for any help all you lovely people out there
post-1852185-0-33392400-1419706019_thumb.png
post-1852185-0-07113300-1419706069_thumb.png

Share this post


Link to post
Share on other sites

Line 6 Monkey is showing the firmware for the FBV. You need to use the 'change device' button and select your SpiderIV, then you will see whether the firmware is up to date (I suspect it won't be).

  • Upvote 1

Share this post


Link to post
Share on other sites

Mr. Arkadin, u are a genius, that's sorted it, thanks a million buddy, kudos to u sir

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×