Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Recommended Posts

So i ended up getting a UX2 POD studio for christmas, i just recently started trying to get it started up, due to my computer being on the fritz, sort of got it working and functioning without any problems so i think its safe (my computer)


So back to the topic, i cannot get this to work for the life of me, and i haven't had the best expierence with line 6 products in the past. I've been scouting around trying to see what the problem is and what the solution will hopefully be. The driver won't install. line 6 monkey? won't dectect it or allow me to download/update the drivers. The liscense manager isn't detecting anything either. This was a NEW product unopened when i recieved it with the 2 discs. I registered it and need some serious advice on what to do with this. thanks for reading. 

Link to comment
Share on other sites

i am running as the admin, not really sure what admin mode is, but anyways, I noticed the "keep unplugged" message that shows up, I've tried a number of times. the driver just won't install and downloading the drivers isn't working, another thing is the windows 7 os.


When you say it won't install does it look like it installs and finishes succesfully, does it stall out in the middle, or doesn't even get started. I've expereince a long install once, it looked like it was stalling so I waited and it eventually finished. Also usually your going to be asked to allow this program to install at least once.


An administrator is someone who can make changes on a computer that will affect other users of the computer. Administrators can change security settings, install software and hardware, access all files on the computer, and make changes to other user accounts.


Found this too:



Main :: Hardware/Software

TonePort, GuitarPort Hardware, GuitarPort/Rifftracker Hardware

Toneport UX2 flashing clip lights problem

by era1004 on 2008-03-16 15:38:20Ok, so I recently bought a Toneport UX2 and I absolutly LOVE this thing!! I've had it for about a month now. Recently, I've been pretty busy with school stuff, and haven't played guitar or used the toneport for 5 days (which is probably one of the longest times straight I haven't played guitar) and I plugged toneport back in again. This time, I plugged the toneport in and there are flashing clip lights and idk what those mean. I tried uninstalling and reinstalling Gearbox, but that didn't seem to help. My computer also thinks it's a new hardware when i plug it in, and when i open Gearbox with the Toneport plugged in, it doesn't recognize the toneport. I dunno what happened, but could anyone please help me? I really want to get back to playing again. Thanks

Re: Toneport UX2 flashing clip lights problem

by bumpyroad on 2008-03-16 17:24:12It seems like flashing clip lights can mean a driver problem or broken Toneport.


If Windows sees it as new hardware - either it doesn't know what it is - or it doesn't have the drivers.


I would go to add/remove programs and remove all Gearbox's with the Toneport unplugged.


Then install the drivers (Gearbox 3.5 from the downloads) and when it says to plug in the Toneport - usb a different usb port on the back of the PC.


The found new hardware wizard should tell you it's ready to use - when it's done.

Link to comment
Share on other sites

thanks a bunch guys for the replies, sorry about my late replies im currently without internet. (damn you bandwidth limit!) but yes I have downloaded the monkey and gearbox, and the latest version of ux2. before I was out of internet these programs couldn't even detect it. my computer can see it in the control panel but it doesn't and won't download the drivers. might have to postpone this topic till I get internet back at the end of this month. sucks so much.

Link to comment
Share on other sites

Hmmmm windows control panel sees the UX2?


I am still using XP but Win7 should be similar so.... Go to the device manager see where the UX2 is in there (usb devices or similar, sound device) and IIRC you can use the update driver manually and point it to the L6 folder which has all the drivers in it (program files/line 6/,,,, something...). I'm not at home so I can't be specific but I have had to do this before myself.


Hope that works,



Edit: forgot to add when in doubt shoot a support ticket at L6. You never know as the flashing clip lights are not a good sign. If you could try it on a different PC.

Link to comment
Share on other sites

  • 4 months later...
  • 5 years later...
  • 2 weeks later...

Hi guys.


I am having this exact issue with my UX2. A bandmate donated it to me to use recently.


My interface does not seem to work with my Mac running Mojave. I have the two clip lights flashing on the UX2, although I have installed the latest driver to my Mac and have also tried downloading Line 6 Monkey to see if it could help. Monkey is telling me I do not have the latest update installed (7.6.8) even though I keep trying to reinstall it. It does recognise the device though... I am not sure what else to try at this point.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...