Jump to content

POD Farm (UX2) hangs on Mavericks after update


Recommended Posts

Hey Guys,

 

I've had an 2.53 version of the POD Farm (UX2) on my Mavericks OSX, after update to 2.58 - it wont start, POD picture is on the screen and a 'beach ball of doom' appears after a while. 

I've downloaded and updated Monkey, License and drivers. Monkey also isn't starting.

 

Also, my main working DAW Cubase LE 6 hangs on initialising 'Core Midi'.

I've tried to install 2.57 / 56 / 55 ... same. 

 

 

Any advices :) ?

Link to comment
Share on other sites

Hi,

 

   I'm windows so can't really offer insight. Interesting that the Monkey isn't loading either. I can only think of what some others have found, - that some of pod farm remains when uninstalling.

 

If no-one else can help, hopefully Line 6 can in the technical support page (Forgive me if you've been there already, but in case you don't know how to get there, it's under Support - Contact Technical Support).

 

By the way, did you try 2.53 again? Interesting to see if that would not work too.

 

God Bless,

 

David

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...