Jump to content
Sign in to follow this  
JulleMeck

Connecting Pod HD PRO X to amp head

Recommended Posts

Hi there!

This weekend I'm going to play a gig with my band and the organizer said that all acts have to use the backline amps.

Last time I were in this scenario I thought it would be a great idea to run the pod straight into the effects return on one of the backline amps. At that time it was some kind of Blackstar head. So I connected everything and turned on the amp and the master. It was all quiet. I didn't manage to get any sound out of the head. Now I don't want that to happen again, and I don't know what I forgot to do at the last gig..

 

So now I'm asking for advice! Can someone please tell me ALL THE STEPS of connecting the pod to an amp in the fx return? Any output options that I need to change? How should I set the output levels on the pod and amp? Was it just the Blackstar head that didn't work?

 

Thanks!

Share this post


Link to post
Share on other sites

If you are going to do the "4 cable method" .. you can find lots of YT videos on that... here is the one from Line 6:

 

 

The key to this is choosing where the "FX loop" effect will go on the Pod's signal chain.

 

 

If you are just going to bypass the amp's input and run directly in to the Effect Return (aka Power Amp in), then just run the 1/4" out of the Pod into the FX return on the amp. No "FX loop" needs to used in the effects chain on the Pod. This is how I run my HD500x into my Vetta II combo.

Share this post


Link to post
Share on other sites

If you are going to do the "4 cable method" .. you can find lots of YT videos on that... here is the one from Line 6:

 

 

The key to this is choosing where the "FX loop" effect will go on the Pod's signal chain.

 

 

If you are just going to bypass the amp's input and run directly in to the Effect Return (aka Power Amp in), then just run the 1/4" out of the Pod into the FX return on the amp. No "FX loop" needs to used in the effects chain on the Pod. This is how I run my HD500x into my Vetta II combo.

You mean unbalanced L/Mono?

Share this post


Link to post
Share on other sites

You mean unbalanced L/Mono?

 

Yes. You will also want to set the 1/4" output to LINE. The switch is right next to the expression pedal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...