Jump to content

Pod HD X no usb connection w/iMac


jcosta_sr
 Share

Recommended Posts

Last night I tried to run Pod HD X edit and my computer, iMAC,  could not connect.  This is my main computer, I have connected many times and run Edit in the past.......I there any "feature" in the POD HD X that controls whether or not USB is transmitted.

 

I have updated the machine with Yosemite between the last time I ran edit.  Is there any known issues with Yosemite OS

 

Trouble shooting So far..

 

Replaced USB Cable

Rebooted iMac and POD

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...