Jump to content
Sign in to follow this  
xakep4e7o999

Line 6 hd500x can´t change settings,

Recommended Posts

Hi,today i bought the pod hd500x and connected it to tube amp with the 4 cable method, i want to use it only for effects, but i will probably see how good are the simulations after that.With the processor i got the Grandmeister 36 by Hughesundkettner but now i got the tubemeister 36 for a couple of days due to a mistake of the shop (in case its important for you to know that right now im not on the grandmeister)

 Anyways, since im not really used by the natural sound of my tubeamp, i want to see if there is a difference between the amp without the processor connected and the amp,with the processor connected without any presets,stomp boxes or whatsoever. the thing is that i cant touch my amp´s settings in anyway! That one has 3 channels,i think it stays on the clean channel, i cant touch the volume,the high,mid,low knobs,and on the back of the amp the reverb knob. i can change everything on the line 6 processor.and that really troubling me.i have no idea if i connect it in another way it will get fixed, but i´d like to be with the 4 cable method.

and one more thing, witch im not sure, after playing with the amp without the processor, and then i connect the processor and turned off every pedal and effect and after that i connected the line 6 with the pc and deleted everything as effects, to have a clean connection between my guitar and amp, and suddenly my tube amp´s sound, kinda vanished :D sounded like a transistor,flat amp.

If you can help me with that, i will be thankful.

  Thanks

    Anthony.

 

 

Check your connections and setup.

 

Here is a video

 

Share this post


Link to post
Share on other sites

sometimes all you need is someone to show you a video for dummies, i simply didnt put the FXloop "stomp box" in the "path" in the processor, the  mooment i turn it off on the little screen, my amp becomes some power tube amp,with little life in it : D anyways, sory for not watching the video earlier, now i have to figure out how to  delete my 2 threads about that. Have a pleasant evening,

 Thanks,

   Anthony

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...