Jump to content
Sign in to follow this  
thomaswhudson

Recording in Ableton with HD500x, other tracks to quiet

Recommended Posts

I picked up a HD500x yesterday and before i was using a focusrite sound card. I got rid of it so i could just use the pod to do the interface part. i have a question though. I can hear everything and all that, so thats not a issue. What is an issue is i can barely hear the drums i have programmed in Ableton live when i am trying to track guitars. My guitar is PLENTY loud. Any ideas on adjust levels like that? I have the volume on the track all the way up on the drums. 

Share this post


Link to post
Share on other sites

Its just that the guitar part or whatever i am playing at the moment is overpowering what has already been recorded or programmed. I guess i need a way to turn down the guitar monitoring that i am currently playing vs what is playing back at that moment so i can get a more balanced mix while recording. 

Share this post


Link to post
Share on other sites

Regarding the mixer block in the Pod HD chain. By adjusting that does that change the volume of the audio streaming down USB into the DAW OR is it purely to aid monitoring and volume balance? I could experiment myself but figured just as easy to ask here.

Share this post


Link to post
Share on other sites

I think you need to go into the POD ASIO driver control panel and turn down the hardware monitoring.  Right now you are monitoring the guitar direct at the POD before going into the DAW when you need to be doing software monitoring of the recorded guitar signal out of your DAW.  That way the guitar levels will be more relative to the other tracks in your project.

 

You should also try to avoid cross posting as you are basically asking the same question in two different threads.  Makes it hard for us to answer your questions when they are not all together.  You can ask additional questions within your thread and all your answers will be consolidated in the same place.

  • Upvote 1

Share this post


Link to post
Share on other sites

If the levels are all set correctly hardware monitoring is off and you are monitoring from the software and nothing is clipping and you need more volume; try setting up a send to a bus.

I do this for recorded DI bass.

VST Drums are usually loud enough. 

Try sending all the drums to a bus and push the volume that way.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...