Jump to content
kurgal

UX2 doesn't get instrument input

Recommended Posts

I bought my UX2 one year ago and it worked fine. I've been recording voice and instrument tracks last year without problem.

Today, after months without using my UX2, I wanted to record an instrument track, but when I pluged my guitar and selected the instrument input in POD Farm 2 nothing happened. The analog panel of the UX2 shows that it's not receiving input signal.

I already checked the guitar and the cable on my amp and they work fine so the problem is from the UX2.

I tried then with my mic and that input works fine, and my UX2 is receiving the feedback signal from my computer too.

What can I do to make the instrument input work again?

Share this post


Link to post
Share on other sites
What can I do to make the instrument input work again?

 

I'm not sure you might be able to open Monkey and reinstall the firmware. Again I'm not sure, but you can check.

 

I checked with my KB37 and you should be able to reinstall the flash memory. Other than that I don't know off hand.

Edited by Brazzy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...