Jump to content
Sign in to follow this  
wilson69978

Monkey says usb on variax needs updating but can't do it!

Recommended Posts

Hello friends.  I just Purchased the JTV69.  I did my homework to the best of my ability and all seems to work well except a few nagging questions  can't resolve.

 

I was able to download all the needed software  (variax workbench, and workbench HD.)

 

The monkey software says I need the usb update for the variax usb hub but it won't download.

 

Despite this, both lights on the hub are solid green and it automatically downloaded 60  items

each time it was connected.   (also what exactly is being downloaded, I understood there were 29

guitar models,  Maybe it is the special tunings and or other custom settings?)

 

1. Is there anyway to stop the auto downloading each time I connect.  I am afraid something will

go awry one of these times it does it.

 

2.  Is it running an older version of the  usb hub software that is functional and I don't need to worry?

 

3.  What is the proper way to disconnect the JTV usb from the computer,   I can find no answer in

manuals or forums. 

 

I am using a mac book pro running OS X version  10.6.8.

 

Just to let you know all the modelling works fine as described in the documentation and I am using

a regular guitar tube amp,  No hd 500 series pods or Dt amps.

 

Thanks for reading friends.

 

 

 

post-1921002-0-04691100-1424631027_thumb.png

Share this post


Link to post
Share on other sites

Also what exactly is being downloaded, I understood there were 29

guitar models,  Maybe it is the special tunings and or other custom settings?)

 

1. Is there anyway to stop the auto downloading each time I connect.  I am afraid something will

go awry one of these times it does it.

 

3.  What is the proper way to disconnect the JTV usb from the computer,   I can find no answer in

manuals or forums. 

 

Hi Wilson,

 

For now I can only answer three of your questions (there are actually four of them):

 

0. The guitar models come with their variations + two custom banks. There are 12 banks (including two custom banks with 5 presets each. 60 is right.

 

1. You don't have to cancel the download and you can't (from the top of my head) . Each download will be stored automatically on your computer (in your documents folder > Line 6 folder > etc.) as a small file. Those downloads are backups from your guitar (and thus nothing is changed on your guitar during that process).

 

3. Disconnect the JTV by removing the guitar cable from the guitar. It is only then that the battery will be switched off completely.

 

2. Not sure about the USB drivers but as far as I know you can't download the drivers from the download page (it shows "At this time, there is no   software available that matches your selection.") so I think you have to use monkey (I did). Have you already tried a reboot of your Mac? In your screenshot your USB interface is not connected. What happens if you connect it? Are you able to choose the drivers in that scenario? What happens if you switch models in Workbench? Do the models on the Variax switch with it?

 

If all works well however I would say the right drivers are installed (not sure though) but for one reason or another it doesn't show in monkey.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Pee Wee,  thanks for the quick response.   I really appreciate that.  Well thanks, you answered most of the questions.

Just as a point of note, I knew you had to unplug the guitar jack from the guitar to turn off the modelling and save the battery power

when you are not using the guitar....

 

But it is the proper order of how to unplug from the computer I  wondering about.

 

i.e. guitar first, then pull usb out of computer, or vice versa, or does it even matter.  I know sometimes my computer says I ejected a device improperly....

it did not in this case, and  I unplugged to usb from the computer first then the DVI from the variax.

 

Also you asked about the screen shot,  I realized after I posted, the shot showed it unconnected sorry!

When it is connected it shows the variax usb as needing update,(it shows  that yellow Caution symbol)  when I highlight

it and try to download,  it says it is unable to down load the 1.03 version of the software.

 

Sorry for the confusion.

Share this post


Link to post
Share on other sites

The order doesn't matter. You can leave the VDI cable (USB) in the guitar/computer if you'd like.

 

Maybe I'm wrong about this but try this: in Monkey, first click on "connect to device". Then choose the USB interface. Then click OK, then try to download. Does this help? BTW: I can remember when using my faulty USB Interface there was some downloading but nothing was downloaded after all so "downloading" does not guarantee that all is well.

 

I still wonder what happens if you switch models in Workbench HD? Does the guitar react to it? It has to. If so, then USB connectivity seems to be fine (I think). Also can you save presets or banks to your Mac?

 

BTW: Does your Variax show up after you click "connect to device"? It should after you downloaded the USB drivers (maybe also before but I'm not sure about that).

Share this post


Link to post
Share on other sites

Thanks for the post Peewee.  I had to put it all aside for awhile,  I got pnemonia  and was in the hospital for a bit.  Still not 100% but on the mend.

I'll try the stuff in your last post tomorrow, and let you know what happens.

Thanks for the tips.

Share this post


Link to post
Share on other sites

Thanks for your thoughts peewee.  Good News, all is up and running well.  I plugged in the usb

to the usb hub then the VDI to the usb hub, then the usb to the computer and the usb turned green on the

usb hub.  The VDI side of the hub was still red even when plugged into the guitar,  but when I plugged

in the 1/4 inch guitar jack cable,  the light went solid green.  

 

Next I fired up monkey and clicked on the variax usb and all is a go!

 

Thanks for the help!

post-1921002-0-04050200-1425064674_thumb

post-1921002-0-04050200-1425064674_thumb.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...