Jump to content
mattskii

Saving 'My Tones' to Pedal Board

Recommended Posts

Hi there.

 

A question. How do I save a tone that I've created so that I can use it from the pedal board? 

 

So, I've created a tone I like - something akin to my what my '77 JMP sounds like. I can save it to 'My Tones', but that's not the pedal board. That's the app, I think. Obviously off to the cloud, as well, but the key thing is that it is not the pedal board. I access the tone from the app, not by pedal board. I presume I need to over ride the presets, but it's not apparent how you go from 'cool, I like this tone', to 'now let's get on the board so I can use it properly'.

 

Any thoughts?

 

Cheers,

Matthew.

Share this post


Link to post
Share on other sites

Yeah.  What he said....

 

When you hit the little "Disk" looking icon to save, you get two choices.  The first one is save to my tones and the second choice is to save to the hardware.  The second option will save that tone to the currently selected preset.

 

Then, you will be able to call that tone up without connecting to the app.

 

You nust nee to remember where you saved it.  To help that, give it a uniqe name when you save it.

 

Have fun.

Share this post


Link to post
Share on other sites

Hi fellas.

 

Thanks for the replies.

 

I don't have that option. I do if attempt to edit a preset, but not one of the tones in 'My Tones'.

 

So, lets go through the steps (this is on Android):

 

1. I pick one of my tones from 'My Tones' (highlighted in red with little speaker icon).

 

2. Go to 'Editor' via the main menu (opens the amp settings).

 

3. Tap on the cloud symbol with the upward pointing arrow, top right of the screen ('Basic Info' panel opens).

 

4. Edit the name (so that it can be saved).

 

5. Tap on the floppy disk symbol, top right of the screen (menu drops down with the options: 'Save to My Tones'; and 'Save tone as...').

 

So, that's it. If I choose 'Save to My Tones' I over ride the existing tone in 'My Tones'. If I choose 'Save tone as...' I add a new tone to 'My Tones'. Apart from the floppy disk icon, there's a bin icon (for delete) and a cloud icon (same symbol as step 3) from which a drop down menu offers the options to 'Publish to Line 6 Cloud' or 'Share...'. Neither are relevant to saving to hardware. 

 

However, if I go back to the main menu, and select AMPLIFi FX100, I get the list of all the presets (those default tones that are on the pedal board). If I pick one of those, select the editor, tap on the cloud symbol, edit the name, then next tap on the floppy disk symbol, I get 'Save to AMPLIFiFX100' from which a blue band appears on the top saying 'Tone Saved to Hardware'.

 

In short, I can't save a tone from 'My Tones' to the pedal board (hardware). 

 

Am I missing something here?

 

Cheers,

Matthew.

Share this post


Link to post
Share on other sites

I will have a look when I get home later tonite if someone doesn't beat me to it.

 

But I seem to remember having to change a parameter setting in the editor to get the the "Save to Hardware" option.

Share this post


Link to post
Share on other sites

Try this:

  1. Go the the end of the preset list (Bank 26 I think).  You should see USER 1, USER 2..
  2. Select one of those and tweak it from scratch in a way that matches your settings from My Tones.  This should not take too long to do (I hope).
  3. Then save that to the FX100 Hardware
  4. Then move it to a more appropriate Bank and slot (A, B, C, D)

This should enable you to get the exact Tone you want in the the exact location that suits you.

 

Let us know how it goes.

Share this post


Link to post
Share on other sites

Hi adagosto.

 

I appreciate that's the work around. As above:

 

"... if I go back to the main menu, and select AMPLIFi FX100, I get the list of all the presets (those default tones that are on the pedal board). If I pick one of those, select the editor, tap on the cloud symbol, edit the name, then next tap on the floppy disk symbol, I get 'Save to AMPLIFiFX100' from which a blue band appears on the top saying 'Tone Saved to Hardware'."

 

However, it appeared from videos and tutorials that you can save from My Tones to the Pedal Board.

 

Thanks anyway.

 

Triryche, did you find anything?

 

Cheers,

Matthew.

Share this post


Link to post
Share on other sites

My week got away from me!

 

I recently picked up a JTV-89F so I've been mostly playing thru my HD Bean.

 

I will make a pint of it to look at this tonite.

Share this post


Link to post
Share on other sites

I'm kicking myself for not remembering this!!

 

Make sure your app is synched and all 100 presets are populated to the app.

 

Go to "My Tones"

Click the options dots (upper right corner, they will not be present if your hardware is not synched, which is the excuse I am using for not remembering :lol: :lol: :lol: )

Select "Save to Hardware"

In the app navigate to the slot you want to save to and select.

Share this post


Link to post
Share on other sites

Hey Triyche.

 

Thanks for that. I see, too. I was going about things in the most convoluted manner. 

 

I think what threw me in part was the video instructions I'd seen were for the ipad app, or an earlier version of the app where the tap locations were/are in different places on the interface. I was also following a 'saving' path/procedure that is not part of the sequence for saving My Tone to the hardware.

 

Thanks again.

 

Cheers,

Matthew.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×