Jump to content

Which Inputs To Use For Keyboards on L3t?


Recommended Posts

Hi,  I currently plug my Ketron Audya keyboard main L & R outputs directly into the l3t RCA inputs, I'm going to start using a DI Box which will be wired inline. As the DI Box sends out Balanced mic level, should I now be plugging into the side mixer board section of the L3t, or the XLR Line input at the back on the speaker?

Hope you understand my question,

 

Thanks

 

Leigh

Link to comment
Share on other sites

Hi, I did my first gig last night using my new DI box plugged into the mixer section of the l3t as you suggested. The sound was excellent, very smooth, very well balanced, all was going well until volume output dropped by about half just for a couple of seconds, then came back to normal. This happened twice during a four hour gig. Any Ideas or suggestions?

Tonight I thought I would try the XLR line input on the back of each speaker. Left to one speaker Right to the other. What do you think?

 

Regards

 

Leigh

Link to comment
Share on other sites

Hi, I did my first gig last night using my new DI box plugged into the mixer section of the l3t as you suggested. The sound was excellent, very smooth, very well balanced, all was going well until volume output dropped by about half just for a couple of seconds, then came back to normal. This happened twice during a four hour gig. Any Ideas or suggestions?

Tonight I thought I would try the XLR line input on the back of each speaker. Left to one speaker Right to the other. What do you think?

 

Regards

 

Leigh

Link to comment
Share on other sites

If you have both XLR's connected to the first speaker and the second speaker connected via Line 6 Link you get the proper stereo routing. Left goes to one speaker, right goes to the other one.

The problem you are describing is hard to solve without being there. It sounds most likely like a broken cable or connector anywhere in the chain starting on the keyboard.

Link to comment
Share on other sites

Hi thanks for your reply, I have started the process of checking cables/connection to find the intermittent cause for the drop in volume. I have noticed the speaker fans are not working? Is there a user reset I can do?

 

Thanks

 

Leigh

Link to comment
Share on other sites

  • 2 weeks later...

Call Line 6 Technical Support

If your issue involves using a computer, to help us better assist you, please complete your support profile.

The US support team can be reached at 818-575-3600 (option 2), Mon-Fri 8am - 5 pm PST. Our busiest hours are from 11am to 2 pm.

The UK support team can be reached at +44 (0) 1788 566 555, Mon-Thurs 9am – 5pm GMT and Fri 9am – 4pm GMT.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...